Inkscape 0.91 exports elements on different pages

Bug #1419929 reported by jochen on 2015-02-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
Undecided
Unassigned

Bug Description

Hello,

so the export of my pdf file looks significantly different from the (correct) pdf export done by 0.48. The new version puts elements of the same object on different pages. 0.91 always worked so far, maybe it is because I used this extension this time:
http://www.inkscapeforum.com/viewtopic.php?f=5&t=4729

However, for me as a newb, it is not clear why the output differs so much (I also dont understand how the macro works). I use PDF 1.5, PDF+Latex export and "use document's page size"

The svg plus the output files are in the attachment

jochen (jochen232) wrote :
su_v (suv-lp) wrote :

On 2015-02-09 19:26 (+0100), jochen wrote:
> I use PDF 1.5, PDF+Latex export and "use document's page size"

Based on
- Bug #771957 “pdf+latex export (v0.48): text cannot be placed below transparent objects”
  https://bugs.launchpad.net/inkscape/+bug/771957
AFAIU new features have been added to PDF+LaTeX export, but apparently they are troubled by a regression in 0.91, as now tracked in
- Bug #1417470 “PDF+Latex export creates multipage pdf, pages missing”
  https://bugs.launchpad.net/inkscape/+bug/1417470

Proposing to link as duplicate to bug #1417470.

tags: added: latex
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments