Inconsistency in the French translation of "Fill"

Bug #1404285 reported by jazzynico on 2014-12-19
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
Low
jazzynico
Inkscape-docs
Low
jazzynico

Bug Description

The report only affects the French translation, and thus I'm writing the details in French (well, I'm going to assign myself anyway, and we could consider it a reminder...).

--
Depuis quelques version déjà, l'intitulé de l'onglet Remplissage de la boîte de dialogue Remplissage et contours a été remplacé par Fond. Malheureusement, et sans doute par oubli, cette modification n'a pas été diffusée au nom de la boîte, aux autres parties de l'interface, aux tutoriels, à la référence des touche et au man.

Comme il y a quand même un peu de travail de révision et que la version 0.91 est pratiquement prête, il semble raisonnable de n'appliquer cette modification qu'à partir de la version 0.92 (actuellement dans le trunk).

jazzynico (jazzynico) on 2014-12-19
Changed in inkscape-docs:
assignee: nobody → jazzynico (jazzynico)
importance: Undecided → Low
status: New → Triaged
jazzynico (jazzynico) wrote :

Application translation updated rev. 14930.

Changed in inkscape:
status: Triaged → Fix Committed
jazzynico (jazzynico) wrote :

Tutorials updated in inkscape-docs rev. 536.

Changed in inkscape-docs:
milestone: none → 0.92
status: Triaged → In Progress
jazzynico (jazzynico) wrote :

K&M reference updated in inkscape-docs rev. 537.

jazzynico (jazzynico) wrote :

Tutorials fixed in the trunk rev. 14931.
K&M reference fixed in the trunk rev.14932.

Nothing to do in the man file.

Changed in inkscape-docs:
status: In Progress → Fix Committed
status: Fix Committed → Fix Released
Sylvain Chiron (frigory) wrote :

Il faut donc utiliser le terme « Fond » ? Ça me semble étrange, car le terme « Remplissage » serait plus correct.

jazzynico (jazzynico) wrote :

C'est un sujet qui avait été débattu il y a quelques années avant la sortie d'Inkscape 0.48 il me semble. Remplissage est en effet plus correct, mais a pour effet de bord d’accroître de façon très nette la largeur de la boîte de dialogue Fond et contours (en particulier à cause de l'onglet Remplissage). C'est loin d'être idéal (la traduction ne devrait pas servir à contourner des défauts d'interface), mais c'est le compromis qui a été adopté.

Sylvain Chiron (frigory) wrote :

D'accord… (Moi, ça ne me dérange pas, étant donné que j'attache toutes les boîtes de dialogue à droite et qu'il y en a des plus larges que Remplissage et contour.) Et bien si ce n'est que ça, je pense qu'on peut se contenter de mettre « Fond » à cet endroit, et d'indiquer pourquoi dans le tutoriel basique pour lever les questionnements (si on met « Fond » partout, je suggérerais aussi d'indiquer dans le tutoriel que le terme exact est « Remplissage » de toute façon).
On pourrait aussi raccourcir le troisième onglet, en enlevant « Style de » et en utilisant un synonyme de « contour » suffisamment sensé, dans le genre « Trait », « Tracé ».
Mais en fait, « Fond », ça me va, pour la principale raison qu'à l'oral je parlerais difficilement de remplissage, mais pourquoi pas du fond ; et puis ça reste proche de la propriété CSS pour le HTML.

Le compromis qui me semble judicieux serait de parler de « Fond » pour le paramètre, et de « Remplissage » pour la fonctionnalité (c'est-à-dire la gestion du paramètre). Ainsi, on garde « Remplissage » dans les noms de formulaires comme celui de la boîte de dialogue « Remplissage et contour », mais on met « Fond » par exemple en bas à gauche (d'ailleurs, là aussi, ça fait boguer l'interface parce que le mot est trop long).
Mon schéma personnel est d'être favorable à un terme long quand je veux parler de quelque chose de riche et complexe, et de préférer un terme court quand j'arrive à une feuille de mon raisonnement, au risque d'une perte de rigueur (à l'inverse, pour des nœuds parents, je vais apprécier les périphrases).
Dans les tutoriels et le reste de la documentation, on peut faire globalement pareil, en utilisant toutefois « remplissage » pour le paramètre ça améliore la précision, la clarté ou la didactique (à l'écrit, les mots longs me gênent beaucoup moins).

Ça te va ?

jazzynico (jazzynico) wrote :

La longueur de « remplissage » a un effet négatif sur la taille de la boîte de dialogue lorsqu'il est utilisé dans l'onglet et également lorsqu'il apparait dans le titre de la boîte. Si on veut rester cohérent avec le but recherché (diminuer la largeur de la boîte), il faut donc conserver « Fond » dans toute la boîte.
Par contre, dans cette optique, il n'y a aucun intérêt à diminuer les onglets relatifs au contour (la taille de la boîte est déterminée par d'autres éléments).

Sylvain Chiron (frigory) wrote :

D'accord. Je tâcherai donc d'utiliser ce terme partout et je mettrai une parenthèse dans le didacticiel basique.

Bryce Harrington (bryce) on 2017-01-10
Changed in inkscape:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers