libvisio-dev missing dependency on libicu-dev

Bug #1359824 reported by Alex Valavanis on 2014-08-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
Medium
Unassigned
libvisio (Debian)
Fix Released
Unknown
libvisio (Ubuntu)
Medium
Unassigned

Bug Description

pkg-config reports a missing dependency. Please add Depends: libicu-dev to debian/control to rectify this.

$ pkg-config --cflags libvisio-0.1
Package icu-i18n was not found in the pkg-config search path.
Perhaps you should add the directory containing `icu-i18n.pc'
to the PKG_CONFIG_PATH environment variable
Package 'icu-i18n', required by 'libvisio-0.1', not found

Changed in libvisio (Debian):
status: Unknown → New
Changed in libvisio (Ubuntu):
status: New → Triaged
Changed in libvisio (Ubuntu):
importance: Undecided → Medium
Changed in inkscape:
importance: Undecided → Medium
Alex Valavanis (valavanisalex) wrote :

Fixed in Inkscape PPAs:

* trunk r55
* stable r41 (build queued)

Changed in inkscape:
status: New → Fix Released
Changed in libvisio (Debian):
status: New → Fix Released
Jeremy Bicha (jbicha) wrote :
Changed in libvisio (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.