untranslatable strings in trunk-r13348

Bug #1318345 reported by Masato HASHIMOTO on 2014-05-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
Medium
jazzynico

Bug Description

The following strings are untranslatable:

Object > Arrange > Rectangular grid
Label "Alignment:"

Extensions > rendering > Guides creator
Items of Margins preset combobox

Symbols > Word Balloons
All symbols except "Thought Balloon" and "Dream Speaking"

Version:
trunk-r13348

jazzynico (jazzynico) on 2014-05-11
Changed in inkscape:
assignee: nobody → jazzynico (jazzynico)
importance: Undecided → Medium
milestone: none → 0.91
status: New → In Progress
tags: added: i18n ui
jazzynico (jazzynico) wrote :

Fixed in the trunk, revision 13352.
Note that the Guides creator dialog was not consistent with our usual style (missing ":"). The same kind of inconsistency also affects some other dialogs, and the issue is tracked in a separate report (Bug #1318348 Extension dialogs inconsistency).

Changed in inkscape:
milestone: 0.91 → none
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers