missing Inkscape icon in main frame. Windows XP. rev 12549

Bug #1228591 reported by Alvin Penner on 2013-09-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
Low
Tomasz Boczkowski

Bug Description

attached is a screenshot from rev 12517, showing the icon at the top left

Alvin Penner (apenner) wrote :
Alvin Penner (apenner) wrote :

attached is a screenshot from rev 12549, showing a generic replacement for the normal Inkscape icon.

fwiw, in Windows Explorer, the Inkscape icon is missing as well.

su_v (suv-lp) on 2013-09-21
tags: added: regression ui win32
jazzynico (jazzynico) wrote :

Confirmed on Windows XP, Inkscape trunk revision 12577.

Changed in inkscape:
importance: Undecided → Low
milestone: none → 0.49
status: New → Triaged
Changed in inkscape:
assignee: nobody → Tomasz Boczkowski (penginsbacon)

The reason for this bug was that windows resource files inkres.o and inkviewres.o did not get linked with executables after revision 12559.

Attached patch moves inkres.o and inkviewres to build/obj directory along with other *.o files. They can be then found by buildtool's link target.

Changed in inkscape:
status: Triaged → In Progress
Alvin Penner (apenner) wrote :

thanks Tomasz!
tested and committed to rev 12592

Changed in inkscape:
status: In Progress → Fix Released
su_v (suv-lp) on 2013-09-25
Changed in inkscape:
milestone: 0.49 → none
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers