"make install"/"ninja install" fails after CMake.

Bug #1224543 reported by Shlomi Fish on 2013-09-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
Undecided
Shlomi Fish

Bug Description

After running cmake and doing "ninja install", it fails with this error:

CMake Error at cmake_install.cmake:68 (FILE):
  file INSTALL cannot find
  "/home/shlomif/Download/unpack/graphics/inkscape/inkscape/share/clipart".

The problem is that "clipart" was renamed to "branding" in a previous commit.

Attached is a patch to fix it.

Shlomi Fish (shlomif-gmail) wrote :
su_v (suv-lp) on 2013-09-12
tags: added: build cmake
su_v (suv-lp) wrote :

Looks safe to me - thx for the patch, committed in r12527.

Changed in inkscape:
assignee: nobody → Shlomi Fish (shlomif-gmail)
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers