Comment 5 for bug 1088612

jazzynico (jazzynico) wrote :

Alex> GTK+ 2 should work with most of the GTK+ 3 dependency versions

Yes, but in the current devlibs, our dependencies are too old compared to the versions required by GTK+3. And some dependencies (particularly Glib 2.32) are somewhat difficult to compile on Windows with mingw. That's the reason why I'm currently trying to work with the OpenSuse cross-compiled libs.
If everything works fine with it, yes, we could just add GTK+2 and officially decide to switch to gcc-4.7 (we're currently stuck with 4.6, due to recent changes in the GCC ABI).