Colors of sections in keyboard reference are inconsistent

Bug #1751159 reported by Hachmann
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape-docs
Undecided
Unassigned

Bug Description

Reported by Brynn:

The only thing I see that possibly could be improved (very minor) is the background color block for each section. I like that very much! But the colors somehow need to be....sort of "equalized"....well I can't think of the right words.

It looks like you tried very hard not to use the same color twice. But I think it might help the general appearance if you had a set of maybe 5 or 6 colors, and just use them in the same order, repeating, top to bottom (e.g. - red, green, blue, yellow, purple, red, green, blue, yellow, purple, etc.).

But the main thing is they need to have the same or at least similar transparency or lightness, no matter if the colors repeat or not. For a quick fix, it's the Canvas and Palette sections that seem out of place. Also Pencil, and possibly Star and Spiral, maybe Zoom . Some of the colors are so light I can barely notice them, but then some don't seem to be transparent at all. I know they probably aren't really transparent, but the lightness needs to be in the same range as all the other blocks.

Maybe better to rotate through the same 3 colors, or even just alternate 2 colors.

Revision history for this message
Hachmann (marenhachmann) wrote :

@brynn: Would you like to suggest a list of colors and sections?

tags: added: keys
removed: ke
Changed in inkscape-docs:
status: New → Confirmed
Revision history for this message
Brynn (brynn4inks-deactivatedaccount) wrote :

Oh gosh, somehow I never saw this. I guess I wasn't subscribed. I didn't find the Last Updated viewing option until after this was posted.

It looks like the color blocks have been removed by now. Too bad!

Maybe this should be closed then?

Although it could probably benefit from color.... It doesn't look like I can edit though, so I can't make suggestions that way.

Oh well - this can be closed. I won't try to migrate it, unless you also want to add color?

Revision history for this message
Hachmann (marenhachmann) wrote :

That's actually a bug that started when the keys were updated for 1.0. The 1.0 version will look alright, as far as I understand (haven't seen it yet).

More info here:

https://gitlab.com/inkscape/inkscape-docs/documentation/issues/1#note_244048289

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.