Inkscape Devlibs for Windows

wrong text printout on WXP

Reported by Kisio on 2008-06-18
28
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Inkscape
Medium
Unassigned
Inkscape Devlibs
Medium
Unassigned

Bug Description

It seems that vector printing documents written vertically causes wrong vertical positioning of text-box. I've included sample file and printout of it.
This happens only when using rendering->vector. When printing using rendering->bitmap everything is ok but it produces bad effects with graphics.
Exporting to a bitmap and then printing is a good workaround (at least for me).

Kisio (kromanik) wrote :
designergirl28 (designergirl28) wrote :

This seems to be a issue with version .46 as I have been using the vertical text option in the previous version without a problem and since I downloaded and started using the new version it is messing up any project with the vertical text. It ends up mirroring the text.

~suv (suv-lp) wrote :

not reproduced with Inkscape 0.47 on OS X 10.5.8

Do you still have this error with the current release version (0.47)?

tags: added: printing text
Changed in inkscape:
status: New → Incomplete
~suv (suv-lp) wrote :

not reproduced in Inkscape 0.47 on OS X 10.5.8 with Brother HL-2035 (B&W laser printer):
both print backends (vector, bitmap) printout vertical text identical to Inkscape's rendering on-canvas.

Changing status to confirmed by duplicate report and recent question in the answer section.

Changed in inkscape:
status: Incomplete → Confirmed
tags: added: win32
jazzynico (jazzynico) wrote :

Reproduced on Windows XP, Inkscape 0.47 and 0.48.2.
Not reproduced with trunk revision 10948.

Changed in inkscape-devlibs:
importance: Undecided → Medium
status: New → Fix Released
Changed in inkscape:
importance: Undecided → Medium
milestone: none → 0.49
status: Confirmed → Fix Committed
jazzynico (jazzynico) wrote :

Also fixed with older trunk revisions, with devlibs r25. Unrelated to devlibs then...

Changed in inkscape-devlibs:
status: Fix Released → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers