Disable GTK+ 2 support

Bug #1606558 reported by Alex Valavanis on 2016-07-26
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Inkscape
High
Alex Valavanis
Inkscape Devlibs
High
Unassigned

Bug Description

Consensus among active developers is that Inkscape 0.93 and higher should no longer support GTK+ 2 builds.

Full details are given at http://wiki.inkscape.org/wiki/index.php/Notice_of_removal_of_GTK%2B_2_support

lp:inkscape should enforce a GTK+ 3 build dependency.

Related branches

Changed in inkscape:
importance: Undecided → High
Changed in inkscape:
status: Triaged → In Progress
Alex Valavanis (valavanisalex) wrote :

Committed in lp:inkscape r15038

Changed in inkscape:
status: In Progress → Fix Committed
jazzynico (jazzynico) on 2016-08-06
Changed in inkscape-devlibs:
status: New → Triaged
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers