Screenlets — individual widgets development

[NowPlaying] Licenses not specified in file headers

Reported by Märt Põder on 2011-08-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Individual Screenlets
High
blchinezu

Bug Description

Since NowPlaying screenlet is included in basic pack, it's very important to specify correct licenses in the headers of source files. It would be good if they were DFSG-compatible (see http://wiki.debian.org/DFSGLicenses), since this makes it possible to distribute the files in Debian/Ubuntu correctly, but whatever the license be, it's important to have license information in every file. I am attaching output of licensecheck utility to this report.

You can see https://bugs.launchpad.net/screenlets/+bug/805603 for background information.

Related branches

Märt Põder (boamaod) wrote :
Märt Põder (boamaod) on 2011-08-25
Changed in indiv-screenlets:
status: Confirmed → Fix Committed
Märt Põder (boamaod) on 2011-10-14
Changed in indiv-screenlets:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments