Checkmark symbols for logged-in users aren't lined up with each other

Bug #906054 reported by Matthew Paul Thomas on 2011-12-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Session Menu
Fix Released
Low
Unassigned
indicator-session (Ubuntu)
Low
Unassigned

Bug Description

indicator-session 0.3.6-0ubuntu2, Ubuntu 11.10

1. Switch to a guest session.
2. Switch back to your previous session.
3. Open the user menu.

What you see: Checkmark symbols that aren't lined up with each other.
What you should see: Checkmark symbols that are lined up with each other.

[Originally reported as part of <https://blueprints.launchpad.net/ubuntu/+spec/ps-p-indicator-refinements>.]

description: updated
Changed in indicator-session:
status: New → Triaged
importance: Undecided → Low
Changed in indicator-session (Ubuntu):
status: New → Confirmed
status: Confirmed → Triaged
importance: Undecided → Low
Charles Kerr (charlesk) wrote :

Matthew, it looks like this was fixed somewhere down the line, probably with the rewrite that converted everything to GMenu. See attached screenshot, the checkboxes appear to be aligned now in 14.04.

Changed in indicator-session:
status: Triaged → Fix Released
Changed in indicator-session (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers