Missing package for ubuntu xenial

Bug #1633123 reported by Angelo Compagnucci on 2016-10-13
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Hardware Sensors Indicator
Undecided
Unassigned

Bug Description

There is no package for ubuntu xenial, please add!

Norbert (nrbrtx) wrote :

I just updated my Ubuntu 12.04 to 16.04.
If it is possible, please create indicator-sensors package for Ubuntu Xenial (16.04).

For your information - old version 0.7-2 from Precise works normally, but this package is marked obsolete in Synaptic.

tags: added: xenial
James Cuzella (trinitronx) wrote :

Also just upgraded to xenial and noticed this PPA was missing packages for this.

Looks like using "trusty" still works fine:

    $ cat /etc/apt/sources.list.d/alexmurray-indicator-sensors-precise.list

    deb http://ppa.launchpad.net/alexmurray/indicator-sensors/ubuntu trusty main # disabled on upgrade to xenial
    deb-src http://ppa.launchpad.net/alexmurray/indicator-sensors/ubuntu trusty main # disabled on upgrade to xenial

Not sure what else is required for enabling new release's packages if no changes are necessary. Might be a Launchpad PPA setting. Thanks for all the hard work and great widget!

Alex Murray (alexmurray) wrote :

You can now install via snap - https://snapcraft.io/indicator-sensors

snap install indicator-sensors

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers