Indicator displays only a green symbol instead of text

Bug #1483574 reported by EricDHH
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Hardware Sensors Indicator

Bug Description


just installed the indicator-sensors-applet 0.8-2 on linux mint cinnamon rafaela AMD64. It place a green symbol with chips in the panel notification area, with working menu that can be unfolded.. But there is no switchable information in chars like in this description here: (see point 96).

Is this a bug because of cinnamon or a newer design?

Revision history for this message
EricDHH (ericdhh) wrote :

The indicator displays always the green symbol only, does not matter to configure "primary sensor display" for text or symbol.

Revision history for this message
Warren (wcal) wrote :

Same problem here running the same version of LM as you.

Revision history for this message
EricDHH (ericdhh) wrote :

Through a messed up hardware i have changed to Ubuntu Desktop 15.04 amd64

Here the indicator-sensors worked as described, it displays the selected information instead of the green symbol. Maybe this depends on the unity desktop....

Revision history for this message
Warren (wcal) wrote :

Yeah I don't think any of these indicators work properly with Cinnamon. I tried some other ones out and they all have the same issue.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Related questions

Remote bug watches

Bug watches keep track of this bug in other bug trackers.