Indicator-remindor don't start on Ubuntu 12.04

Bug #1032004 reported by Nicko Porras on 2012-08-02
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Indicator Remindor
Critical
Brian Douglass

Bug Description

It is working before but I tried to change some of the alarm and set it to every sat. I clicked edit but nothing happens. I tried to use quit but it don't work either. I restarted and it's not working anymore. I tried to open it in terminal but command not found.

I tried to see the installed files in opt but still don't start. tried opening in terminal but it suddenly closes.

Brian Douglass (bhdouglass) wrote :

I believe I figured out the problem, but could you post any output if you try to run it from a terminal (just to make sure I fixed this bug and not another)? Thanks!
I'll be releasing the fix soon.

Changed in indicator-remindor:
status: New → Confirmed
importance: Undecided → Critical
assignee: nobody → Brian Douglass (bhdouglass)
Brian Douglass (bhdouglass) wrote :

This problem should be fixed in the latest release, please verify if you can get it to work, thanks!

Changed in indicator-remindor:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers