thunderbird message indicator icons

Bug #956147 reported by Sean Davis on 2012-03-15
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Messaging Menu
Fix Released
Medium
Lars Karlitski
xubuntu-artwork (Ubuntu)
Undecided
Unassigned

Bug Description

The icons for "Compose New Message" and "Contacts" are missing when Thunderbird is open.

See attached screenshot.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: xubuntu-artwork 12.04.3
ProcVersionSignature: Ubuntu 3.2.0-18.29-generic 3.2.9
Uname: Linux 3.2.0-18-generic x86_64
NonfreeKernelModules: nvidia wl
ApportVersion: 1.94.1-0ubuntu2
Architecture: amd64
Date: Thu Mar 15 11:51:25 2012
InstallationMedia: Xubuntu 12.04 "Precise Pangolin" - Beta amd64 (20120228)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=en_US:en
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: xubuntu-artwork
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Sean Davis (bluesabre) wrote :
Simon Steinbeiß (ochosi) wrote :

While I can confirm this bug, the same thing happens for me when using Ubuntu-Mono-Dark or Humanity-Dark.
I'll investigate and see whether we can fix this on our own or whether we have to wait for an upstream fix (e.g. in indicator-messages).

Changed in xubuntu-artwork (Ubuntu):
status: New → Confirmed
Changed in indicator-messages:
status: New → Confirmed
importance: Undecided → Medium
Changed in indicator-messages:
assignee: nobody → Lars Uebernickel (larsu)
Lars Karlitski (larsu) on 2012-04-04
Changed in indicator-messages:
status: Confirmed → Fix Committed
status: Fix Committed → In Progress
Lars Karlitski (larsu) on 2012-04-05
Changed in indicator-messages:
status: In Progress → Fix Committed
Ken VanDine (ken-vandine) wrote :

The fix we had needs to be reverted, it relied on gtk in the indicator-messages-service, which isn't parallel installable. The gtk3 build get installed in the package.

Changed in indicator-messages:
status: Fix Committed → Confirmed
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/956147

tags: added: iso-testing
Lars Karlitski (larsu) on 2012-04-11
Changed in indicator-messages:
status: Confirmed → Fix Committed
Charles Kerr (charlesk) on 2012-04-12
Changed in indicator-messages:
status: Fix Committed → Fix Released
Charles Kerr (charlesk) on 2012-04-12
Changed in indicator-messages:
milestone: none → 0.6.0
Changed in xubuntu-artwork (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers