There is no indication of online status on the panel

Bug #859905 reported by Nicolás Abel Carbone on 2011-09-26
30
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Messaging Menu
Fix Released
Medium
Lars Karlitski

Bug Description

In Ubuntu 11.04 there used to be clearly visible the online status of empathy . Now, in Ubuntu 11.10 this is hidden behind the me-menu.
I am not sure if this a bug or a design choice, but I think a solution should be considered.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: unity 4.18.0-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-11.18-generic 3.0.4
Uname: Linux 3.0.0-11-generic x86_64
ApportVersion: 1.23-0ubuntu1
Architecture: amd64
CompizPlugins: [core,bailer,detection,composite,opengl,decor,move,compiztoolbox,snap,vpswitch,resize,gnomecompat,imgpng,mousepoll,grid,regex,place,wall,session,unitymtgrabhandles,animation,workarounds,fade,scale,expo,ezoom,unityshell]
Date: Mon Sep 26 15:37:21 2011
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Beta amd64 (20110921.2)
SourcePackage: unity
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity (Ubuntu):
status: New → Confirmed
Didier Roche (didrocks) on 2011-10-25
Changed in unity:
status: New → Confirmed
Omer Akram (om26er) on 2012-06-25
no longer affects: unity (Ubuntu)
affects: unity → indicator-messages
Matthew Paul Thomas (mpt) wrote :

Lars now has icons for fixing this. <https://wiki.ubuntu.com/MessagingMenu#Title>

Changed in indicator-messages:
importance: Undecided → Medium
status: Confirmed → Triaged
Changed in indicator-messages:
assignee: nobody → Lars Uebernickel (larsu)
Lars Karlitski (larsu) on 2012-09-03
Changed in indicator-messages:
milestone: none → 12.10.3
Lars Karlitski (larsu) on 2012-09-18
Changed in indicator-messages:
status: Triaged → In Progress
Lars Karlitski (larsu) on 2012-09-19
Changed in indicator-messages:
status: In Progress → Fix Committed
Lars Karlitski (larsu) on 2012-09-19
Changed in indicator-messages:
status: Fix Committed → Fix Released
Jeremy Bicha (jbicha) wrote :

This should have been a User Interface Freeze Exception request.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers