Add a Next button to fortune dialog

Bug #875946 reported by Dylan McCall on 2011-10-16
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
indicator-fish
Wishlist
Unassigned

Bug Description

Can you add "next button or talk again" instead of "ok" button? is really useful because sometimes we want read few messages from fortune.Thanks

--

This should be easy to handle with the new dialog layout in 1.04, since it won't jump around when the message changes. It would be useful to make the dialog its own class, though, and make sure only one ever appears (and that one gets updated instead of replaced). Right now a new dialog is created every time we call say_something_fishy().

If anyone wants to do this, please go right ahead :)

Related branches

Changed in indicator-fish:
importance: Undecided → Wishlist
status: New → Confirmed
Dylan McCall (dylanmccall) wrote :

Okay, I guess that's done :)

Changed in indicator-fish:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions