Untranslated string in indicator-datetime

Bug #853130 reported by Gabor Kelemen on 2011-09-18
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Indicator Date and Time
Fix Released
Undecided
Unassigned
Ubuntu Translations
Medium
Unassigned
indicator-datetime (Ubuntu)
Undecided
Unassigned

Bug Description

When you click the "Choose Locations" button on the Clock tab, the appearing windows title is untranslated.

The problem is the same as in bug 845473.

Related branches

Gabor Kelemen (kelemeng) wrote :
Ted Gould (ted) on 2011-09-21
Changed in indicator-datetime:
status: New → Fix Committed
milestone: none → 0.2.96
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in indicator-datetime (Ubuntu):
status: New → Confirmed
Ted Gould (ted) on 2011-09-29
Changed in indicator-datetime:
milestone: 0.2.96 → 0.3.0
Ted Gould (ted) on 2011-09-29
Changed in indicator-datetime:
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package indicator-datetime - 0.3.0-0ubuntu1

---------------
indicator-datetime (0.3.0-0ubuntu1) oneiric; urgency=low

  [ Ken VanDine ]
  * debian/control
    - Added recommends for e-d-s

  [ Ted Gould ]
  * New upstream release.
    * Fix corrupt environment when LANGUAGE not set (LP: #861123)
    * Measure string size with GLib (LP: #730476)
    * Free ECals when they have errors (LP: #774071)
    * Fix untranslated string (LP: #853130)
 -- Ted Gould <email address hidden> Thu, 29 Sep 2011 15:39:41 -0500

Changed in indicator-datetime (Ubuntu):
status: Confirmed → Fix Released
Gabor Kelemen (kelemeng) on 2011-09-30
Changed in ubuntu-translations:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers