Unity shell remains unresponsive after dismissing calendar event notification

Bug #1354041 reported by Michael Hall on 2014-08-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Indicator Date and Time
New
Undecided
Unassigned
unity8 (Ubuntu)
Undecided
Unassigned

Bug Description

Recently on r157 whenever I have a calendar event notification come up, the phone shell remains unresponsive for quite some time (30 seconds or more) after I've dismissed the notification. I can turn off the screen with the power button, and the welcome screen remains responsive (as does the power-off dialog), but the Unity 8 shell itself is not, nor are any apps that are running.

Michał Sawicz (saviq) wrote :

By "unity 8 shell" do you mean the dash? Greeter _is_ the shell, so is launcher and notifications.

Is your symptom that you can only use edges? I.e. only unlock the greeter from the edge, not from anywhere in the greeter as usual? Can you actually launch any applications from the launcher?

kevin gunn (kgunn72) on 2014-09-02
Changed in unity8:
status: New → Incomplete
assignee: nobody → Michael Hall (mhall119)
Michał Sawicz (saviq) on 2014-09-03
Changed in unity8 (Ubuntu):
assignee: nobody → Michael Hall (mhall119)
status: New → Incomplete
Michał Sawicz (saviq) on 2014-09-09
no longer affects: unity8
Albert Astals Cid (aacid) wrote :

Incomplete for year and half i'm going to guess that Michael could not reproduce again.

Changed in unity8 (Ubuntu):
assignee: Michael Hall (mhall119) → nobody
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers