Wingpanel date doesn't follow locale settings

Bug #1221533 reported by Gareth Williams on 2013-09-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Indicator Date and Time
New
Undecided
Unassigned

Bug Description

On the 'Regional Formats' tab of the 'Language Support' applet in 'System Settings' my date is shown as (for example) Fri 06 Sep 2013.

However, on Wingpanel, the date is shown as Fri Sep 6.

The date on Wingpanel should follow the system settings and be 'Fri 06 Sep'.

Victor Martinez (victored) wrote :

Thanks for the report!

You may want to change the project to "indicator-datetime". Wingpanel doesn't control what is displayed by the indicators.

Changed in wingpanel:
status: New → Invalid
affects: wingpanel → indicator-datetime
Changed in indicator-datetime:
status: Invalid → New
Charles Kerr (charlesk) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug #1001595, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers