should require e-d-s 3.5

Bug #1024437 reported by Sebastien Bacher on 2012-07-13
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Indicator Date and Time
Fix Released
Medium
Charles Kerr

Bug Description

The current 12.10.0 version fails to build on precise, seems like it's unhappy about eds 3.4, the configure should probably requires the new version

Related branches

Charles Kerr (charlesk) on 2012-07-13
Changed in indicator-datetime:
importance: Undecided → Medium
assignee: nobody → Charles Kerr (charlesk)
status: New → Confirmed
Charles Kerr (charlesk) on 2012-07-25
Changed in indicator-datetime:
status: Confirmed → Fix Committed
Charles Kerr (charlesk) on 2012-09-20
Changed in indicator-datetime:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers