点击“天气预报”选项,然后跳出的界面六天预报都为未知

Bug #1194036 reported by lineng on 2013-06-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
indicator-china-weather
Low
kobe

Bug Description

看截图

lineng (649375355-9) wrote :
kobe (kobe24-lixiang) wrote :

Please tell me your version number. and you can see this bug report, maybe you have the same problem: https://bugs.launchpad.net/indicator-china-weather/+bug/1190099.

Jack Yu (jackyu) wrote :

应该是当时网络连接无效或者国家气象局的数据暂时无法访问。lineng, 有没有换个时间再尝试一下?

最近几天都是这样,不知怎么回事,网是确定能连的

------------------ 原始邮件 ------------------
发件人: "Jack Yu"<email address hidden>;
发送时间: 2013年6月24日(星期一) 晚上10:10
收件人: "一起、去看海…"<email address hidden>;

主题: [Bug 1194036] Re: 点击“天气预报”选项,然后跳出的界面六天预报都为未知

应该是当时网络连接无效或者国家气象局的数据暂时无法访问。lineng, 有没有换个时间再尝试一下?

--
You received this bug notification because you are subscribed to the bug
report.
https://bugs.launchpad.net/bugs/1194036

Title:
  点击“天气预报”选项,然后跳出的界面六天预报都为未知

Status in indicator-china-weather:
  New

Bug description:
  看截图

To manage notifications about this bug go to:
https://bugs.launchpad.net/indicator-china-weather/+bug/1194036/+subscriptions

kobe (kobe24-lixiang) on 2013-06-25
Changed in indicator-china-weather:
assignee: nobody → kobe (kobe24-lixiang)
importance: Undecided → Low
status: New → In Progress
Jack Yu (jackyu) on 2013-10-01
Changed in indicator-china-weather:
status: In Progress → Fix Released
Ma Jun (maclin.jun) wrote :

This problem appears in Ubuntu Kylin ISO (2014-02-25) again.

tags: added: trusty ubuntukylin
Changed in indicator-china-weather:
status: Fix Released → Confirmed
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1194036

tags: added: iso-testing
Ma Jun (maclin.jun) wrote :

This problem had been solve by change interface.

The new problem appeared recently as the new change of weather interface. I close this bug and we can concern the new bug#1295525.

Changed in indicator-china-weather:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers