small memory leak caused by inline use of dbus_g_method_get_sender()

Bug #953585 reported by Charles Kerr on 2012-03-13
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Application Indicators
Fix Released
Medium
Charles Kerr
indicator-application (Ubuntu)
Low
Unassigned

Bug Description

This was reported, and a patch submitted, by Hernando Torque at https://code.launchpad.net/~htorque/indicator-application/fix-small-memleak/+merge/97110

Related branches

Charles Kerr (charlesk) on 2012-03-13
Changed in indicator-application:
status: In Progress → Fix Committed
Charles Kerr (charlesk) on 2012-03-13
Changed in indicator-application:
milestone: none → 0.4.93
Changed in indicator-application (Ubuntu):
status: New → Fix Committed
importance: Undecided → Low
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package indicator-application - 0.4.93-0ubuntu1

---------------
indicator-application (0.4.93-0ubuntu1) precise; urgency=low

  * New upstream release:
    - Coverity INTEGER_OVERFLOW - CID 10716 (lp: #944234)
    - small memory leak caused by inline use of dbus_g_method_get_sender()
      (lp: #953585)
 -- Sebastien Bacher <email address hidden> Wed, 14 Mar 2012 19:28:25 +0100

Changed in indicator-application (Ubuntu):
status: Fix Committed → Fix Released
Charles Kerr (charlesk) on 2012-04-02
Changed in indicator-application:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers