LibreOffice4 Global Menu Items Do Not Highlight on Mouse Hover

Bug #1153350 reported by Tigran Gabrielyan on 2013-03-10
826
This bug affects 184 people
Affects Status Importance Assigned to Milestone
Application Indicators
Invalid
Undecided
Unassigned
LibreOffice
Unknown
Unknown
Unity
Fix Released
High
William Hua
7.0
Fix Released
High
Unassigned
unity (Ubuntu)
Undecided
Unassigned
Raring
Undecided
Unassigned

Bug Description

[Impact]

Regression in LibreOffice's menu.

[Test Case]

Open LibreOffice Writer, go to global menu, click on any menu to open, hover over items.

Expected: Orange highlight (from default theme, color not important) on mouse hover

Actual: No highlight, except:
- text in mid-grey colour changing a bit (brighter grey)
- menu entries that lead to a direct action get an orange square on the left side
- menu entries that lead to opening another windows just don't change
- submenus open, but highlighting works the same way in sub-menus

[Regression Potential]

A revert of the offending commit.

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: libreoffice-core 1:4.0.0~beta2-0ubuntu2
ProcVersionSignature: Ubuntu 3.8.0-11.20-generic 3.8.2
Uname: Linux 3.8.0-11-generic x86_64
ApportVersion: 2.9.1-0ubuntu1
Architecture: amd64
Date: Sun Mar 10 12:37:34 2013
ExecutablePath: /usr/lib/libreoffice/program/soffice.bin
InstallationDate: Installed on 2013-03-06 (4 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Alpha amd64 (20130305)
MarkForUpload: True
SourcePackage: libreoffice
UpgradeStatus: No upgrade log present (probably fresh install)
XsessionErrors:
 gnome-session[12370]: WARNING: Application 'compiz.desktop' killed by signal 9
 gnome-session[12370]: WARNING: App 'compiz.desktop' respawning too quickly
 gnome-session[12370]: CRITICAL: We failed, but the fail whale is dead. Sorry....
 gnome-session[12370]: WARNING: App 'compiz.desktop' respawning too quickly
 (gedit:14523): Gtk-CRITICAL **: gtk_widget_event: assertion `WIDGET_REALIZED_FOR_EVENT (widget, event)' failed

Related branches

Tigran Gabrielyan (tigrangab) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libreoffice (Ubuntu):
status: New → Confirmed
mohican (mohican) wrote :

I also noticed that in the menu icons and check signs (that shows whether an option is on or off) are not visible.

Can you check this and add it to your bug description ?

Workaround : uninstall package libreoffice-gtk. This will remove integration of libreoffice into the global menu.
If this solves also your problem, add Unity in the list of affected projects (button "Also affect project").

They are many other bugs with libreoffice 4 integration into Unity's global menu :
- no HUD (at least in Writer) bug #1045353
- mnemonics do not work (access to menu from keyboard) bug #739184
- broken menus after use or equation editor in Writer bug #1073266

Tigran Gabrielyan (tigrangab) wrote :

Check icons and radio icons do display for me.

There was an update to LibreOffice. I now have:

Writer Version 4.0.1.2 (Build ID: 400m0(Build:2)).
Package libreoffice-core: 1:4.0.1-0ubuntu

Same issue with default theme.

Remove that package also removes libreoffice-gnome, I get really ugly menus inside the windows, but highlight does show.

mohican (mohican) wrote :

Ok so issues are a bit different, although both related to the global menu integration.

You're on 13.04, while I'm on 12.04 LTS (using same libreoffice build 4.0.1.2 from ppa:libreoffice)

Adolfo Jayme (fitojb) on 2013-03-19
Changed in unity:
status: New → Invalid
affects: libreoffice (Ubuntu) → indicator-application (Ubuntu)
affects: df-libreoffice → indicator-application
Tigran Gabrielyan (tigrangab) wrote :

I don't know if this is an issue with the default theme, because using other themes it does highlight.

Franck (alci) wrote :

@tigrangab: Well, not quite with default available themes in Unity: it does not highlight with ambiance, nor radiance, nor highcontrast.
It "kind of" works with Numix (http://satya164.deviantart.com/art/Numix-GTK3-theme-360223962), that is it does highlight, but colors are wrong, and I get white on light grey highlighting instead of white on red...

Adolfo Jayme (fitojb) on 2013-04-01
affects: indicator-application (Ubuntu) → indicator-appmenu (Ubuntu)
Changed in indicator-appmenu (Ubuntu):
importance: Undecided → Medium
Leandro (leandromartinez98) wrote :

Confirming this bug in Ubuntu 13.04-beta, updated as of today ( April 5, 2013 )

Adolfo Jayme (fitojb) on 2013-04-08
Changed in indicator-appmenu (Ubuntu):
importance: Medium → High
Changed in libreoffice (Ubuntu):
status: New → Confirmed
importance: Undecided → High
Nate (n8marti) wrote :

Same problem here in 13.04b2 using LO 4.0.1.2 (package version 1:4.0.1-0ubuntu2).

So, with the LibreOffice 1:4.0.2~rc2-0ubuntu1~quantal1 from https://launchpad.net/~libreoffice/+archive/ppa on Quantal, both hover and checkboxes work just fine. As such this seems _not_ to be an regression in LibreOffice and has nothing to do with the update to LibreOffice 4. Therefore marking it as "Incomplete" for LibreOffice unless there is a clear indication that this is a LibreOffice issue because as is, it suggests this is a regression in indicator-appmenu between Quantal and Raring.

Changed in libreoffice (Ubuntu):
status: Confirmed → Incomplete
tags: added: regression-release
Adolfo Jayme (fitojb) on 2013-04-12
tags: added: rls-r-incoming
Vishnu Babykumar (yoheos) wrote :

This bug affects me as well and am using Faenza themes. Menu entries are not getting the highlight colour set by the theme and hence it is quite confusing to navigate the menus without being sure which entry is being currently chosen by the mouse pointer/keyboard-menu-navigation.

Ubuntu: 13.04 beta 2, x64
LibreOffice: Version 4.0.2.2 (Build ID: 400m0(Build:2)) <from PPA>

Franck (alci) wrote :

Notice the bug is also present in a guest session, with default settings...

bwat47 (bwat47) wrote :

@Franck, yeah the issue is present on the live raring daily iso too, definitely nothing to do with messed up user settings.

Franck (alci) wrote :

Does the fact that the bug is "unassigned" means nobody is working on this ? This seems a pretty major problem for 13.04, considering this affects the default office suite and most users are likely to be hit by this.

Hope I don't seem demanding, just wanted to draw attention on this, as except for this bug, Raring is a really promising release !

Mike L (mikerl) wrote :

+1 For at least assigning the bug. It is making the menu system unacceptable. Pain in the butt when you want to use Libreoffice whenever you can to avoid buggy MS products. Now, it seems that MS Office is smoother than this, until this is fixed. Then Raring would be perfect for me.

Adolfo Jayme (fitojb) wrote :

@Björn: Once I upgraded go gnome 3.8 with the gnome3 PPA (unsupported), the highlight issue went away. So it seems the problem is just showing up with Raring's gnome 3.6. Did you upgraded to 3.8?

Adolfo Jayme (fitojb) wrote :

@bwat47: I'll be honest with you: I'm becoming really tired of pointless comments, and even more of those of the kind "Canonical should...". https://bugzilla.mozilla.org/page.cgi?id=etiquette.html

Franck (alci) wrote :

@Adolfo: adding my pointless comment to yours and the preceding one :-)
I quite agree with you, but, I think such comments come from a lack of visibility of behind the scene efforts, or acknowledgement of a lack of resource, or regular feedback.
That said, LO unity integration has been broken in Ubuntu since 12.04, but is getting better and better! I think we can all hope this will be fixed soon.
To be a bit more constructive, I have searched for a tool to monitor menu events from the indicator-appmenu point of view, but did not find one... Does anyone know of a way to get appmenu events (ala upstart-monitor) ?

Mike L (mikerl) wrote :

Regardless of comments, I don't want an ETA or anything like that myself. Raring is a very nice release, but this one bug is irking me just a bit. Take your time fixing it, but it would be nice to know if it's on the list of stuff to get fixed, and if anyone will eventually be assigned. I am patient. I just hope it gets fixed eventually. A lot of you guys are volunteers. And Canonical doesn't have a billion employees. But large and obnoxious bugs should be assigned eventually. As I said, I am easily able to wait. I know the Libreoffice globalmenu recently went through a rehaul. So good luck to all!

Sebastien Bacher (seb128) wrote :

It seems to be due to
https://code.launchpad.net/~larsu/unity/panel-service-menu-style-fix-again/+merge/151329

Since gtk 3.8 didn't land in raring we should perhaps roll back that commit?

Changed in unity:
importance: Undecided → High
status: Invalid → Triaged
Changed in indicator-appmenu (Ubuntu):
assignee: nobody → William Hua (attente)
Changed in unity:
assignee: nobody → Lars Uebernickel (larsu)
Mike L (mikerl) wrote :

Yay for progress! Thanks for assigning this bug. May not be fixed in time for a release, but a fix promised is a fix good enough.

Changed in libreoffice (Ubuntu):
status: Incomplete → Invalid
Changed in indicator-appmenu (Ubuntu):
status: Confirmed → Invalid
Changed in unity:
assignee: Lars Uebernickel (larsu) → William Hua (attente)
status: Triaged → In Progress
Changed in unity:
milestone: none → 7.0.1
Changed in indicator-application:
status: New → Invalid
Mike L (mikerl) wrote :

Well, it's been about a month. I know there's a ton of bugs on Launchpad, but when is the Unity Team going to merge this in to Raring's Unity so the next update will patch this annoyance? Not bugging, but I would like to know since I cannot even find any other major bugs affecting me on Raring. This seems like a simple patch but without the patch, Libreoffice is just plain hard to use. Have to squint to make out what menu button I'm on. Again sorry for the bugging, but I just want to see some coordination between the top and the bottom.

description: updated
Franck (alci) wrote :

I just updated the description to make it more acturate on what really happens or not.
Maybe this can help find an idea on what happens. Maybe this is useless as some us already understand what happens ?
Maybe this bug will get some love :-)

description: updated
PS Jenkins bot (ps-jenkins) wrote :

Fix committed into lp:unity/7.0 at revision None, scheduled for release in unity, milestone 7.0.1

Changed in unity:
status: In Progress → Fix Committed
description: updated
Franck (alci) wrote :

Commited fix is to revert commit #3196 in Unity.
Commit #3196 was: "Don't attach the menus to an invisible menubar."

(see http://bazaar.launchpad.net/~unity-team/unity/7.0/revision/3196#services/panel-service.c)

Don't know why is was done in the first place, there are not much comments on this commit...

juanlucer (jlcv19) wrote :

I got my libreoffice menus fixed today. The problem is that I don't know which of the two updates I had did the trick. First my computer had an update of packages from ppa ubuntu-unity-daily-build and second I updated my intel graphics card with the intel linux graphic installer 1.0.1. When I started libreoffice I realised the menus where all right. Sorry for not being more accurate.

Franck (alci) wrote :

@juanlucer: probably update for unity, as this is where a fix has been commited, and it is not related to xorg driver.
What ppa do you use ? I can't find any ubuntu-unity-daily-build ppa ?

juanlucer (jlcv19) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity (Ubuntu Raring):
status: New → Confirmed
Changed in unity (Ubuntu Raring):
status: Confirmed → Triaged

Because this report:

- Is valid.
- Is well described.
- Is reported in the upstream project.
- Is ready to be worked on by a developer.

The bug is triaged.

Ljiljan Veselinović (lilicus) wrote :

Any idea if this bug is going to be fixed? The problem is pretty old and it seems like nothing is done so far. What is expected release of Unity 7.0.1? Thanks in advance

Ljiljan Veselinović (lilicus) wrote :

"Bug commited" is not the same as " Bug fixed"?

I guess Unity 7.0.1. will have this fix, but I was no able to find exact date when Unity 7.0.1. will be released...

AliNâ (alinajafi) wrote :

It seems the problem comes from Unity, because it doesn’t exist in 13.10 saucy (daily).
I also have just noticed the menubar doesn’t work with Alt. Maybe related?

What do you mean with the menu-bar doesn't work with Alt?

El 20/06/13 13:04, Ali Najafi escribió:
> It seems the problem comes from Unity, because it doesn’t exist in 13.10 saucy (daily).
> I also have just noticed the menubar doesn’t work with Alt. Maybe related?
>

Hello Tigran, or anyone else affected,

Accepted unity into raring-proposed. The package will build now and be available at http://launchpad.net/ubuntu/+source/unity/7.0.0daily13.06.19~13.04-0ubuntu1 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested, and change the tag from verification-needed to verification-done. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed. In either case, details of your testing will help us make a better decision.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Changed in unity (Ubuntu Raring):
status: Triaged → Fix Committed
tags: added: verification-needed
Xavier Guillot (valeryan-24) wrote :

I just installed, through the "Proposed" package, the unity_7.0.0daily13.06.19~13.04 and fix works: menus are well highlighted again in LibreOffice, thanks !

I will try it a few hours to confirm it does not introduce a regression or another bug, but for the moment all seems going fine :)

tags: added: verification-done
removed: verification-needed
Giovanni Mellini (merlos) wrote :

Installed the proposed package, I can confirm that now is fixed
Tks
Giovanni

Rob Blake (ro3) wrote :

Installed the proposed package and the LibreOffice menus are now working again.

Thank you very much ;-)

Bruce (brunces) wrote :

Hey, guys.

I'm sorry if I sound newbie (actually I really am new to Ubuntu), but how do I install this proposed package "unity_7.0.0daily13.06.19~13.04"?

I've already enabled raring-proposed in "Software & Updates". Now what do I have to do? Run "sudo apt-get dist-upgrade"? I did it, but it showed a lot of things not related to that mentioned package to be installed as well, so I aborted it. I'm not sure if I want to install any other packages than the mentioned one. Should I? Isn't it possible to install only this specific one?

As I said, I'm new to all of this. I hope you can help me. Thank you for your time. :)

brunces

Saikrishna Arcot (saiarcot895) wrote :

@brunces: Did you run "sudo apt-get update" after checking the proposed box?

Note the "Answers" tab in the head of this page: it's for support requests as this.

Bruce (brunces) wrote :

Yes, I did, Saikrishna Arcot. Thanks for answering.

Just for the record, this is what I get when I run "sudo apt-get dist-upgrade":

The following NEW packages will be installed:
  linux-headers-3.8.0-26 linux-headers-3.8.0-26-generic
  linux-image-3.8.0-26-generic linux-image-extra-3.8.0-26-generic
The following packages will be upgraded:
  bamfdaemon compiz compiz-core compiz-gnome compiz-plugins-default
  compizconfig-settings-manager cups cups-bsd cups-client cups-common
  cups-daemon cups-ppdc gir1.2-dbusmenu-glib-0.4 glib-networking
  glib-networking:i386 glib-networking-common glib-networking-services
  gnome-control-center-unity kate-data katepart kde-runtime kde-runtime-data
  kdelibs-bin kdelibs5-data kdelibs5-plugins kdoctools libbamf3-1
  libcompizconfig0 libcups2 libcups2:i386 libcupscgi1 libcupsimage2
  libcupsimage2:i386 libcupsmime1 libcupsppdc1 libdbusmenu-glib4
  libdbusmenu-gtk3-4 libdbusmenu-gtk4 libdecoration0 libdrm-intel1
  libdrm-intel1:i386 libdrm-nouveau2 libdrm-nouveau2:i386 libdrm-radeon1
  libdrm-radeon1:i386 libdrm2 libdrm2:i386 libgrip0 libindicator3-7
  libindicator7 libkatepartinterfaces4 libkcmutils4 libkde3support4
  libkdeclarative5 libkdecore5 libkdesu5 libkdeui5 libkdewebkit5 libkdnssd4
  libkemoticons4 libkfile4 libkhtml5 libkidletime4 libkio5 libkjsapi4
  libkjsembed4 libkmediaplayer4 libknewstuff3-4 libknotifyconfig4 libkntlm4
  libkparts4 libkpty4 libkrosscore4 libktexteditor4 libkxmlrpcclient4
  libldap-2.4-2 libldap-2.4-2:i386 libnepomuk4 libnepomukcore4abi1
  libnepomukquery4a libnepomukutils4 libnux-4.0-0 libnux-4.0-common libplasma3
  libqt4-dbus libqt4-dbus:i386 libqt4-declarative libqt4-declarative:i386
  libqt4-designer libqt4-designer:i386 libqt4-help libqt4-network
  libqt4-network:i386 libqt4-opengl libqt4-opengl:i386 libqt4-qt3support
  libqt4-qt3support:i386 libqt4-script libqt4-script:i386 libqt4-scripttools
  libqt4-scripttools:i386 libqt4-sql libqt4-sql:i386 libqt4-sql-mysql:i386
  libqt4-sql-sqlite libqt4-svg libqt4-svg:i386 libqt4-test libqt4-test:i386
  libqt4-xml libqt4-xml:i386 libqt4-xmlpatterns libqt4-xmlpatterns:i386
  libqtcore4 libqtcore4:i386 libqtgui4 libqtgui4:i386 libqtwebkit4
  libqtwebkit4:i386 libsolid4 libssl1.0.0 libssl1.0.0:i386 libthreadweaver4
  libunity-core-6.0-5 linux-generic linux-headers-generic linux-image-generic
  linux-libc-dev lsb-base lsb-release nepomuk-core nepomuk-core-data nux-tools
  openssl plasma-scriptengine-javascript python-compizconfig python-gi
  python-gi-cairo python-gobject python3-gi python3-gi-cairo
  python3-update-manager qdbus software-center unity unity-common
  unity-lens-applications unity-lens-video unity-mail unity-scope-video-remote
  unity-services update-manager update-manager-core xserver-xorg-video-intel
154 upgraded, 4 newly installed, 0 to remove and 0 not upgraded.

Which ones are related to package "unity_7.0.0daily13.06.19~13.04"? Not all of them, I believe (or maybe I'm wrong).

By the way, before enabling raring-proposed, there was no package available for download. Everything was up to date.

Thanks again, guys. :)

brunces

I also confirm that the proposed package fixed the problem.

Bruce (brunces) wrote :

OK, I figured it out. I'm sorry, I hadn't seen the "Binary packages built by this source" list here:

https://launchpad.net/ubuntu/+source/unity/7.0.0daily13.06.19~13.04-0ubuntu1

The packages I was supposed to install are:

- libunity-2d-private0
- libunity-2d-private-dev
* libunity-core-6.0-5
* libunity-core-6.0-dev
* unity
- unity-2d
- unity-2d-common
- unity-2d-dbg
- unity-2d-panel
- unity-2d-shell
- unity-2d-spread
* unity-autopilot
* unity-common
* unity-services

 As I don't use Unity 2D, I should install only the other ones (marked with "*").

According to the list I got running "sudo apt-get dist-upgrade", I don't have packages "libunity-2d-private-dev" and "unity-autopilot", therefor they won't be updated and I understand I don't need them to be installed (am I wrong?)

So, among all of those packages available for download, I ended up installing only the following packages:

- libunity-core-6.0-5
- unity
- unity-common
- unity-services

Logged out, logged in and now, I can confirm, the proposed package fixed the problem.

I hope this information of mine is useful for more people who may have the same doubt I had.

Thanks guys. Nice work. :)

brunces

ConnyLo (webmaster-333) wrote :

Installed the proposed package and all LibreOffice menus are now working now.
Thank you all!

ConnyLo (webmaster-333) wrote :

But wait, it seems that from now on ›Global menubar items do not work‹. May be its an old bug like #1064962 ?
https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1064962

Unfortunately I to have some problems when opening a document directly from Nautilus with no LibreOffice instance running (like in bug #1064962).

Global menubar items work in that case but some of them are quite problematic. I had problems with fullscreen option and print preview.

Steps to reproduce:

1. Open a document directly from Nautilus with no LibreOffice instance running
2. Switch to print preview
3. Turn off the print preview
4. Try to open a menu

The menu doesn't open. I can see everything in global menu bar but clicking doesn't bring the full view. Trying to use menu again works as expected.

Bruce (brunces) wrote :

Mateusz Stachowski, I can confirm the problem you reported, following the steps you provided.

The menu stops working even while on Print Preview mode.

But there's one thing... If you wait for a while, say 5 seconds, the menu gets to work again. It looks like a kind of a "delay to reload" the Global Menu (I don't know if this makes sense, but that's the impression I get).

Anyway, it is (still) bug.

brunces

guys, thats bug 1085169. Please dont mix bugs, it creates a mess.

Adolfo Jayme (fitojb) on 2013-06-28
no longer affects: indicator-appmenu (Ubuntu)
no longer affects: libreoffice (Ubuntu)
DjznBR (djzn-br) wrote :

Can we expect this fix-release to emerge as a regular update?
Will it still ever be on pre-proposed?

I don't want to enable that repo for now...

Adolfo Jayme (fitojb) wrote :

> Can we expect this fix-release to emerge as a regular update?
> Will it still ever be on pre-proposed?

Yes, and no.

I wish people had more patience...

Timo Jyrinki (timo-jyrinki) wrote :

Note that if interested, all the bug fixes of this upload https://launchpad.net/ubuntu/+source/unity/7.0.0daily13.06.19~13.04-0ubuntu1 need to be verified as fixing the bug intended (like this bug already is) before the new release can move from proposed updates to regular updates.

Stephen M. Webb (bregma) on 2013-08-02
Changed in unity:
status: Fix Committed → In Progress
milestone: 7.0.1 → 7.1.1
Stephen M. Webb (bregma) wrote :

Fix released in Unity 7.1.0.

Changed in unity:
milestone: 7.1.1 → none
status: In Progress → Fix Released
bwat47 (bwat47) wrote :

I confirm that the unity update in raring-proposed fixes this bug for me in 13.04, all seems to work normally.

The verification of this Stable Release Update has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a regression using the package from -updates please report a new bug using ubuntu-bug and tag the bug report regression-update so we can easily find any regresssions.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity - 7.0.0daily13.06.19~13.04-0ubuntu1

---------------
unity (7.0.0daily13.06.19~13.04-0ubuntu1) raring; urgency=low

  [ William Hua ]
  * Revert 3196 to fix menu highlighting issues with LibreOffice.
    Revision 3196 prevents LibreOffice's menu items from highlighting.
    See Launchpad bug #1153350. (LP: #1153350)

  [ Chris Townsend ]
  * Fixes issue where minimizing a full screen window would not draw the
    Launcher and Panel after minimization. This is a backport of
    lp:unity revno. 3320. (LP: #1064155)

  [ Marco Trevisan (Treviño) ]
  * SwitcherController: use proper long long types for
    WindowActiveNumber Otherwise an overflow can cause bad window
    selection after long uptime. (LP: #1181367)

  [ Ubuntu daily release ]
  * Automatic snapshot from revision 3319 (bootstrap)
  * Automatic snapshot from revision 3320

unity (7.0.0daily13.05.08~13.04-0ubuntu1) raring; urgency=low

  [ Sebastien Bacher ]
  * Some untranslatable and wrong strings in the previews (LP: #1074038)

  [ Andrea Azzarone ]
  * [alt-tab] Disable detail view for webapp icons. (LP: #1169340)

  [ Marco Trevisan (Treviño) ]
  * Launcher - count label pops out in auto-hide mode (LP: #1171476)
  * Panel shadow is drawn above full-screen windows when notifications
    are shown (LP: #1171934)
  * [regression] Icon count is not shown if the icon is not transformed
    (LP: #1171663)

  [ Ubuntu daily release ]
  * Automatic snapshot from revision 3314
 -- Ubuntu daily release <email address hidden> Wed, 19 Jun 2013 04:02:40 +0000

Changed in unity (Ubuntu Raring):
status: Fix Committed → Fix Released
DjznBR (djzn-br) wrote :

LOL, I updated from proposed just about 10 minutes before this message.
Works fine here!

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity (Ubuntu):
status: New → Confirmed
Adolfo Jayme (fitojb) wrote :

This was fixed long, long ago.

Changed in unity (Ubuntu):
status: Confirmed → Fix Released
affects: indicator-appmenu → hundredpapercuts
no longer affects: hundredpapercuts
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.