skype icon does not appear in applet

Bug #788277 reported by Paul Stewart
38
This bug affects 8 people
Affects Status Importance Assigned to Milestone
Indicator Applet
Fix Released
Undecided
Unassigned

Bug Description

Steps:

1. I downloaded skype using the ubuntu software repository
2. I open skype and accept the license agreement
3. I login to skype. Skype opens
4. I click the 'x' icon on the skype window to make the application disappear from the desktop.

Expected behavior = skype disappears from the desktop and the skype icon appears in the applet beside the network cable icon
Actual behavior = skype disappears, and no icon appears on the applet. If I try to get skype to reappear on the desktop it says that another instance is running. I cannot get the skype window to come to the desktop again.
System is:
Linux paullp 2.6.38-9-generic #43-Ubuntu SMP Thu Apr 28 15:23:06 UTC 2011 x86_64 x86_64 x86_64 GNU/Linux
Laptop is a HP G62.

Thank you

Revision history for this message
Adrian Janda (annonith) wrote :

I have the same problem but with Kadu and qBittorent on Linux Mint 11, but I installed Skype and yes I can't see the icon too. BUT! If you look really closely you will see there actually IS an icon in the applet but it's one pixel big at best. So maybe it's just problem with loading pictures? (Yes, if you can click on that one pixel it will show Skype window).

Revision history for this message
Felipe Ochoa (felipeochoa0918) wrote :

If you run into this, just "killall skype" and fire up a new instance. I suspect it might be the speed at which the indicator loads (since I think I only encounter this when I start skype and close the main window immediately) but that's just a hunch.

Revision history for this message
Thomas Queste (tomsquest) wrote :

Same problem here (Ubuntu Natty, 32b).

Killall+relaunch still don't display the icon the first time.
It worked the second time.

The icon is also not displayed for spideroak.

Revision history for this message
Theo Band (theo-band) wrote :

I use "Notification Area 2.32.1" applet. It shows all my otherwise missing indicators:
* skype
* ekiga
* remmina

Programs seems to minimize to either "indicator" (or "indicator-complete" 0.4.12) or in "Notification Area".
I would like to see all icons in one unified applet.

Revision history for this message
Sebastien Bacher (seb128) wrote :

the issue should be fixed in Oneiric

Revision history for this message
Bilal Akhtar (bilalakhtar) wrote :

Could you check if this issue can be reproduced in Oneiric? It should be fixed now, with latest Skype running on Oneiric. Thanks.

Changed in indicator-applet:
status: New → Incomplete
Revision history for this message
Sebastian Geiger (lanoxx) wrote :

Marking as fix release. On oneric and with the latest skype this works.

I am using the ppa of Jason Conti: http://bazaar.launchpad.net/~jconti/indicator-applet/

Changed in indicator-applet:
status: Incomplete → Fix Released
Revision history for this message
Sebastian Geiger (lanoxx) wrote :

On second thought it should rather be market as In Progress as this branch is not merge into the upstream branch

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers