IglooCommunity Launchpad Project

IK 3.3 - Bluetooth doesn't work

Reported by Anmar Oueja on 2012-02-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
IglooCommunity
Critical
Mathieu Poirier

Bug Description

When I try hciattach I get the error (same pb as 3.2):
 - Can't set device: Protocol not supported
 - Can't initialize device: Protocol not supported

tags: added: bluetooth kernel
Changed in igloocommunity:
importance: Undecided → Critical
milestone: none → 2012.03
Thomas Espersson (espersson) wrote :

Jayeeta to follow up with STE connectivity team

Changed in igloocommunity:
assignee: Thomas Espersson (espersson) → Jayeeta Bandyopadhyay (jayeeta)
Changed in igloocommunity:
assignee: Jayeeta Bandyopadhyay (jayeeta) → Mathieu Poirier (mathieu.poirier)

With the latest 3.3 kernel [1] the NH580 is powered proberly but connectivity issues are still lingering.

[1]. http://www.igloocommunity.org/gitweb/?p=kernel/igloo-kernel.git;a=shortlog;h=refs/heads/stable-android-ux500-3.3

With the new wakelock patches applied to stable-android-ux500-3.3, BT and WL working properly. I'd close the bug right away but I'd like to let the feature soak a little.

I recommend we mark it as "Fixed Committed" and wait until next week's
testing to tell us otherwise.

Thanks to everyone for their help on this.

Changed in igloocommunity:
status: New → Fix Committed
Changed in igloocommunity:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers