youtube video not playing on snowball android Jellybean build

Bug #1034886 reported by Amit Khare on 2012-08-09
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
IglooCommunity
Medium
Iniyan Charles

Bug Description

observed with snowball android JB build
https://android-build.linaro.org/builds/~linaro-android/snowball-jb-gcc47-igloo-stable-blob/#build=16

Tried random youtube videos. The seek/progress bar just reaches the end without playing the video.

Observed with below mentioned builds.

https://android-build.linaro.org/builds/~linaro-android/snowball-jb-gcc47-igloo-stable-blob/#build=23
https://android-build.linaro.org/builds/~linaro-android/snowball-jb-gcc47-igloo-stable-blob/#build=30
https://android-build.linaro.org/builds/~linaro-android/snowball-jb-gcc47-igloo-stable-blob/#build=36
https://android-build.linaro.org/builds/~linaro-android/snowball-jb-gcc47-igloo-stable-blob/#build=44
https://android-build.linaro.org/builds/~linaro-android/snowball-jb-gcc47-igloo-stable-blob/#build=54
https://android-build.linaro.org/builds/~linaro-android/snowball-jb-gcc47-igloo-stable-blob/#build=58
https://android-build.linaro.org/builds/~linaro-android/snowball-jb-gcc47-igloo-stable-blob-12.09-release/#build=5
https://android-build.linaro.org/builds/~linaro-android/snowball-jb-gcc47-igloo-stable-blob/#build=79
https://android-build.linaro.org/builds/~linaro-android/snowball-jb-gcc47-igloo-stable-blob/#build=85
https://android-build.linaro.org/builds/~linaro-android/snowball-jb-gcc47-igloo-stable-blob/#build=96
https://android-build.linaro.org/builds/~linaro-android/snowball-jb-gcc47-igloo-stable-blob-12.10-release/#build=1
https://android-build.linaro.org/builds/~linaro-android/snowball-jb-gcc47-igloo-stable-blob/#build=112
https://android-build.linaro.org/builds/~linaro-android/snowball-jb-gcc47-igloo-stable-blob/#build=117
https://android-build.linaro.org/builds/~linaro-android/snowball-jb-gcc47-igloo-stable-blob/#build=127
https://android-build.linaro.org/builds/~linaro-android/snowball-jb-gcc47-igloo-stable-blob/#build=141
https://android-build.linaro.org/builds/~linaro-android/snowball-jb-gcc47-igloo-stable-blob/#build=148
https://android-build.linaro.org/builds/~linaro-android/snowball-jb-gcc47-igloo-stable-blob-12.12-release/
https://android-build.linaro.org/builds/~linaro-android/snowball-jb-gcc47-igloo-stable-blob/#build=177
https://android-build.linaro.org/builds/~linaro-android/snowball-jb-gcc47-igloo-stable-blob/#build=193
https://android-build.linaro.org/builds/~linaro-android-member-ste/snowball-linaro-jb/#build=205
https://android-build.linaro.org/builds/~linaro-android-member-ste/snowball-linaro-jb/#build=212
https://android-build.linaro.org/builds/~linaro-android-member-ste/snowball-linaro-jb/#build=219
https://android-build.linaro.org/builds/~linaro-android-member-ste/snowball-linaro-jb-13.03-release/
https://android-build.linaro.org/builds/~linaro-android-member-ste/snowball-linaro-jb-13.04-release/
https://android-build.linaro.org/builds/~linaro-android-member-ste/snowball-linaro-jb/#build=305
https://android-build.linaro.org/builds/~linaro-android-member-ste/snowball-linaro-jb-13.05-release/
https://android-build.linaro.org/builds/~linaro-android-member-ste/snowball-linaro-jb-13.06-release/#build=1

Changed in igloocommunity:
importance: Undecided → Medium
assignee: nobody → Iniyan Charles (iniyan-a)
milestone: none → 2012.09
Iniyan Charles (iniyan-a) wrote :

Hi Amit, did you see this behaviour when you where on ethernet or WLAN connection ?

Iniyan Charles (iniyan-a) wrote :

I checked this on the build 72 on jb snowball stable blob https://android-build.linaro.org/builds/~linaro-android/snowball-jb-gcc47-igloo-stable-blob/#build=72 . The issue exists , attaching logs captured.

Changed in igloocommunity:
status: New → Confirmed
Changed in igloocommunity:
milestone: 2012.09 → none
Amit Khare (amit-khare) on 2012-10-17
description: updated
description: updated
description: updated
description: updated
description: updated
description: updated
description: updated
description: updated
description: updated
description: updated
Soumya Basak (soumya-basak) wrote :

also observed with snowball board Linaro android release image:
https://android-build.linaro.org/builds/~linaro-android-member-ste/snowball-linaro-jb-13.01-release/
playback of youtube video failed.

description: updated
description: updated
description: updated
Soumya Basak (soumya-basak) wrote :

 same observed with snowball board Linaro android jb 13.02 release image:
https://android-build.linaro.org/builds/~linaro-android-member-ste/snowball-linaro-jb-13.02-release/
playback of youtube video is failed.

description: updated
description: updated
description: updated
description: updated
description: updated
Amit Khare (amit-khare) wrote :

Closing this bug as we dont support snowball now

Changed in igloocommunity:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments