Volume Control Highlight Bug

Bug #596162 reported by Nick Mosley on 2010-06-19
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Indicator Display Objects
Incomplete
Undecided
Unassigned
The Sound Menu
Invalid
Undecided
Unassigned
ido (Ubuntu)
Undecided
Unassigned

Bug Description

I'm running Maverick with Indicator Applet 0.4.2. When I click on the volume control on the desktop, it brings up the volume slider. By default in Maverick the slider is now black and when the mouse tip hovers over the slider it turns to a grayish brown color. When it turns to this lighter color, you can slide the volume up and down. For me the slider click box seems to be a half step above the slider icon. The entire bottom have of the slider does not work for me and I can move the slider when I left click above the slider icon.

There is another bug that may be fixed if the click box is moved down to match the slider icon. For me, If my mouse is just below the halfway point on the slider icon and the slider is black and I left click, the volume will go up until I lift off of my mouse or I reach max volume. Most of the bottom area does not work but this is a small area just below the half way point of the slider.

Earlier today when I was wearing my headphones I wanted to turn the volume down because it was to loud. So I used my mouse to try and turn the volume down, but it went up. I had to throw my headphones off because it became to loud. I hit that small area just below the half way point of the slider

I checked and this bug is not present in Lucid Lynx.

In the attachment the green area is where the slider works for me and the red area makes the volume go up when I click it.

Nick Mosley (nickmosley) wrote :
description: updated
Tyler Morgan (digismack) wrote :

This bug is affecting me in Lucid with Indicator Applet 0.3.7.

Changed in indicator-applet:
status: New → Confirmed
Sebastien Bacher (seb128) wrote :

thank you for your bug report, is that still an issue in the current version?

affects: indicator-applet → indicator-sound
Conor Curran (cjcurran) wrote :

This actually belongs with ido and not indicator-sound. Marking valid and pushing it upstream.

Changed in indicator-sound:
status: Confirmed → Invalid
Nick Mosley (nickmosley) wrote :

This is still a bug in 10.04 with Indicator Applet 0.3.7. It still effects the same area as my attachment even though the slider theme is different.

Under 10.10 it is way better. You can still click the sider in the right spot and make it jump forward, but I would only call it an annoyance while in 10.04 I would still call it a bug.

Olli Ries (ories) wrote :

thank you for your report - please reopen if this issue still exists in Ubuntu 12.04

Changed in ido:
status: New → Incomplete
Ted Gould (ted) on 2014-11-10
Changed in ido (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for ido (Ubuntu) because there has been no activity for 60 days.]

Changed in ido (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers