Weather plugin

Bug #330862 reported by Michael Gorven on 2009-02-18
2
Affects Status Importance Assigned to Milestone
Ibid
Wishlist
Michael Gorven

Bug Description

Plugin to retrieve weather forecasts.

Michael Gorven (mgorven) on 2009-02-18
Changed in ibid:
importance: Undecided → Wishlist
Michael Gorven (mgorven) on 2009-02-18
Changed in ibid:
milestone: none → 0.1
status: New → Confirmed
Michael Gorven (mgorven) on 2009-02-21
Changed in ibid:
assignee: nobody → mgorven
status: Confirmed → In Progress
Stefano Rivera (stefanor) wrote :

10:22 < tumbleweed> https://bugs.edge.launchpad.net/ibid/+bug/330862 <- is this not done yet?
10:24 < cocooncrash> tumbleweed: Um, there was something I hadn't finished
10:24 < cocooncrash> Can't remember what though...
10:26 < cocooncrash> Oh right, the parser breaks for some cities because wund.com doesn't always include the windchill row.

Changed in ibid:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers