shortcut key win+D for Show desktop has changed in oneiric

Bug #882522 reported by Mel C on 2011-10-27
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Undecided
Unassigned
gnome-control-center (Ubuntu)
Undecided
Unassigned

Bug Description

ubuntu 11.10 has changed the default show desktop shortcut keys from win+D to Ctrl+Alt+D

Timothy Arceri (t-fridey) wrote :

Works for me

Richard Zhang xy (zhxyiii) wrote :

I can repro this bug on my laptop. hitting Win + D activates the taskbar.

Changed in hundredpapercuts:
status: New → Invalid
status: Invalid → Incomplete
status: Incomplete → New
Timothy Arceri (t-fridey) wrote :

Holding the windows key activates the task bar for me also but then pressing d hides any open windows and shows the desktop.

Mel C (melc) wrote :

nothing happens...show desktop works well in 11.04 only not in 11.10..i tried :-(

Ricardo Graça (devius) wrote :

@Timothy Arceri Did you update from a previous version? I just did a clean install and Super+D doesn't show the desktop. Ctrl+Alt+D does.

Mel C (melc) wrote :

@devius... Ctrl+Alt+D for show desktop.... keep on changing the shortcut keys is not good.... WIN+D is cool

Timothy Arceri (t-fridey) wrote :

ok, my version was updated not fresh install looks like this is just a change of the default keys. I'll mark this against gnome-control-center and see what they have to say about it.

description: updated
summary: - shortcut key win+D for Show desktop is not working in oneiric
+ shortcut key win+D for Show desktop has changed in oneiric
Changed in hundredpapercuts:
status: New → Confirmed
Changed in gnome-control-center (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers