Resize grip in Nautilus desktop

Bug #706563 reported by Lucazade on 2011-01-23
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Low
Unassigned
nautilus (Ubuntu)
Low
Cody Russell

Bug Description

Before gnome-panel are loaded is visible a resize grip
on Nautilus desktop. I think it should be blacklisted.

Screenote taken in Virtualbox machine

Thanks a lot for reporting this. Can you please confirm that you are running the very latest Natty daily build, and if you aren't, can you please perform the necessary updates before checking if this bug still persists?

Changed in hundredpapercuts:
status: New → Incomplete

Yes, I am running the very latest Natty daily build.
I can confirm the bug still persists and there are no updates available.

Attached a screenshot that shows a fully updated system.

Changed in hundredpapercuts:
status: Incomplete → Confirmed
importance: Undecided → Medium
milestone: none → nt9-grippy
status: Confirmed → Triaged

This appears to be the same issue as bug #702879.

Changed in hundredpapercuts:
importance: Medium → Low
Omer Akram (om26er) wrote :

Lucazade, what does your last screenshot show?

Omer my last screenshot shows that my Natty is fully updated
(apt-get update && apt-get dist-upgrade)
nothing else! :)

Sebastien Bacher (seb128) wrote :

Cody, seems to be another bug for you

Changed in nautilus (Ubuntu):
assignee: nobody → Cody Russell (bratsche)
importance: Undecided → Low
status: New → Confirmed
Sebastien Bacher (seb128) wrote :

Setting to confirmed due to the screenshot but I can't confirm the issue there

Hernando Torque (htorque) wrote :

I can only see it for a split second (move lower panel to the top and run 'nautilus -q').

In a VM, with 384 MB RAM, it's visible for quite a while.

Looks like the resize grip is not in nautilus desktop but in virtualbox window itself.

Paul Sladen (sladen) wrote :

AFAICT from the screenshot:

  http://launchpadlibrarian.net/62673226/screenshot.png

there are two resize handles. One on the toolbar (coming from the window) and one on the desktop (coming from the virtual machine).

@Paul Sladen

maybe you linked a wrong screenshot :|
i can't see toolbar in gnome-terminal and desktop is not visible in this screenshot

Paul Sladen (sladen) wrote :

Lucazade: indeed, it was the other screenshot that I intended to link to. Change/resizing the theme in either the virtual machine or the host should be enough to help highlight better what is happening.

I see this resize grip on desktop also on a physical installation (not using a virtual machine).
So it seems it depends on nautilus.

Timothy Arceri (t-fridey) wrote :

Is this still happening in Gnome 3?

Timothy Arceri (t-fridey) wrote :

This issue was cause by the back porting of Grips from GTK 3 to GTK 2. It was causing a number of issues with a number of applications and has since been removed from GTK2.

Changed in nautilus (Ubuntu):
status: Confirmed → Invalid
Changed in hundredpapercuts:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers