Punctuation problem in bootup drive-scanning message

Bug #685009 reported by Lyrae on 2010-12-03
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Undecided
Chris Wilson
Plymouth
Invalid
Undecided
Unassigned
mountall (Ubuntu)
Low
Chris Wilson
plymouth (Ubuntu)
Undecided
Unassigned

Bug Description

The message displayed while disk drives are being scanned is something like "Drives are being scanned, this may take a while." The comma splice should be removed in favour of a semicolon or a full stop.

Related branches

Chris Wilson (notgary) wrote :

This should read "Drives are being scanned. This may take a while".

Changed in hundredpapercuts:
status: New → Confirmed
Chris Wilson (notgary) on 2010-12-15
Changed in mountall (Ubuntu):
status: New → Invalid
Paul Sladen (sladen) wrote :

src/mountall.c:
   3050 case ERROR_FSCK_IN_PROGRESS:
   3051 message = NIH_MUST (nih_strdup (NULL, _("Your disk drives are being checked for errors, this may take some time")));

Changed in mountall (Ubuntu):
importance: Undecided → Low
status: Invalid → Triaged
Changed in plymouth (Ubuntu):
status: New → Invalid
Changed in plymouth:
status: New → Invalid
Chris Wilson (notgary) on 2010-12-15
Changed in mountall (Ubuntu):
assignee: nobody → Chris Wilson (notgary)
Steve Langasek (vorlon) on 2010-12-15
Changed in mountall (Ubuntu):
assignee: Chris Wilson (notgary) → nobody
Chris Wilson (notgary) on 2010-12-15
Changed in hundredpapercuts:
assignee: nobody → Chris Wilson (notgary)
assignee: Chris Wilson (notgary) → Papercuts Ninja (papercuts-ninja)
Chris Wilson (notgary) on 2010-12-15
Changed in mountall (Ubuntu):
status: Triaged → Fix Committed
Changed in hundredpapercuts:
status: Confirmed → Fix Committed
Chris Wilson (notgary) on 2010-12-15
Changed in mountall (Ubuntu):
assignee: nobody → Chris Wilson (notgary)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mountall - 2.20+nmu1

---------------
mountall (2.20+nmu1) natty; urgency=low

  * Non-maintainer upload.
  * src/mountall Change an output string to be grammatically correct;
    (thanks, Julie Lyrae; LP: #685009).
 -- Chris Wilson <email address hidden> Wed, 15 Dec 2010 19:50:48 +0000

Changed in mountall (Ubuntu):
status: Fix Committed → Fix Released
Paul Sladen (sladen) on 2010-12-16
Changed in hundredpapercuts:
status: Fix Committed → Fix Released
Vish (vish) on 2010-12-16
Changed in hundredpapercuts:
assignee: Papercuts Ninja (papercuts-ninja) → Chris Wilson (notgary)
milestone: none → nt7-potpourri
ingo (ingo-steiner) wrote :

marked as duplicate of Bug #556372 , which as well is just a typo:

'control' in the *.deb package contains erranously 'plymouth' in the 'Depends:' statement.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers