Cannot determine file location after search in Nautilus

Bug #680771 reported by tdi on 2010-11-24
92
This bug affects 17 people
Affects Status Importance Assigned to Milestone
Nautilus
Fix Released
Medium
One Hundred Papercuts
Wishlist
Unassigned
nautilus (Ubuntu)
Low
Unassigned

Bug Description

When searching for a file in Nautilus and then right-click to view Properties to determine the location, the full path to the file is obscured by the size of the Properties window. The Properties window cannot be sized, neither can the file path text be scrolled to the left to reveal the full path.

Eduardo Rivas (jerivasmelgar) wrote :

I think a better approach on the search results would be to add a right-click menu option to 'Open containing folder'.

Also, this is an issue with links, they don't show the complete path of the destination. An option to 'Open destination folder' would also be useful.

Changed in nautilus (Ubuntu):
importance: Undecided → Low
status: New → Triaged
Chris Wilson (notgary) wrote :

I second the solution proposed in comment #1, but I also think that having the location field in the properties menu wrap round so that the whole path can be seen.

Changed in hundredpapercuts:
status: New → Confirmed

I support your idea, thanks Chris

On Wednesday, 22 December 2010, Chris Wilson <email address hidden> wrote:
> I second the solution proposed in comment #1, but I also think that
> having the location field in the properties menu wrap round so that the
> whole path can be seen.
>
> ** Changed in: hundredpapercuts
>       Status: New => Confirmed
>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/680771
>
> Title:
>  Cannot determine file location after search in Nautilus
>
> Status in One Hundred Paper Cuts:
>  Confirmed
> Status in Nautilus:
>  Unknown
> Status in “nautilus” package in Ubuntu:
>  Triaged
>
> Bug description:
>  When searching for a file in Nautilus and then right-click to view Properties to determine the location, the full path to the file is obscured by the size of the Properties window. The Properties window cannot be sized, neither can the file path text be scrolled to the left to reveal the full path.
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/hundredpapercuts/+bug/680771/+subscribe
>

Changed in nautilus:
importance: Unknown → Wishlist
status: Unknown → New
Chris Wilson (notgary) on 2011-01-28
Changed in hundredpapercuts:
importance: Undecided → Wishlist
status: Confirmed → Triaged
Marja Erwin (marja-e) wrote :

I'm not seeing the file locations, only the names; either way it's important to see the locations. Running 11.04 Classic.

Helder (he7d3r) wrote :

Besides the "Open containing folder" option, I support having the full path available, so it can be copy-pasted easily.

Rafael P. (rafael-p) wrote :

If I'm not mistaken, the previous Ubuntu versions did not have this problem and the full path could be seen by just expanding/resizing the properties window

Changed in nautilus:
status: New → Invalid
Changed in nautilus:
importance: Wishlist → Unknown
status: Invalid → Unknown
Changed in nautilus:
importance: Unknown → Medium
status: Unknown → Confirmed
Chris Wilson (notgary) on 2012-11-28
Changed in hundredpapercuts:
milestone: none → papercuts-nautilus
Jeff Smith (imajeffs) wrote :

Now I see the full path could easily be put in this text window, but instead a truncated version with "..." appended is put here instead!

Chris Wilson (notgary) on 2013-05-27
Changed in hundredpapercuts:
milestone: papercuts-nautilus → papercuts-s-nautilus
Changed in nautilus:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.