SOFA-apps should go in science and not in graphism

Bug #605497 reported by Thibault Févry
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Low
Sam L.
sofa-framework (Debian)
Fix Released
Unknown
sofa-framework (Ubuntu)
Low
Sam L.

Bug Description

Sofa-apps is a medical tool, even if it's relationned with graphics, it would be better to find it under the science category.

summary: - SOFA-apps should go in science not in graphism
+ SOFA-apps should go in science and not in graphism
Revision history for this message
Sense Egbert Hofstede (sense) wrote :

Thank you for helping with making Ubuntu better by reporting this bug. I can confirm that the category is wrong and am accepting it as a papercut.

Changed in hundredpapercuts:
importance: Undecided → Low
milestone: none → maverick-round-9-sc-metadata
status: New → Triaged
Changed in sofa-framework (Ubuntu):
importance: Undecided → Low
status: New → Confirmed
Revision history for this message
Sam L. (somethinginteres) wrote :

Here's a debdiff that changes the category to 'Science'. Subscribing sponsors.

Changed in sofa-framework (Ubuntu):
assignee: nobody → Sam L. (thelandofwa)
Changed in hundredpapercuts:
assignee: nobody → Sam L. (thelandofwa)
tags: added: patch-forwarded-debian
Revision history for this message
Sam L. (somethinginteres) wrote :

From upstream since the bug tracker isn't working: I just commited the change in our subversion reporitory. It will take effect
at the next package update. The changelog contains ‘LP: 605497’, and therefore should automagically clause your Launchpad bug when the updated package is pulled in Ubuntu."

tags: added: patch-accepted-debian
removed: patch-forwarded-debian
Revision history for this message
Stefano Rivera (stefanor) wrote :

In that case, unsubscribing sponsors, if we are happy to wait for the change from Debian.

Revision history for this message
Vish (vish) wrote :

We can wait for the changes to land from debian.

Changed in hundredpapercuts:
status: Triaged → Fix Committed
Changed in sofa-framework (Ubuntu):
status: Confirmed → Triaged
Changed in sofa-framework (Debian):
status: Unknown → Fix Committed
Vish (vish)
Changed in hundredpapercuts:
milestone: maverick-round-9-sc-metadata → nt10-sc-metadata
Greg A (etulfetulf)
tags: added: metadata
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package sofa-framework - 1.0~beta4-5

---------------
sofa-framework (1.0~beta4-5) unstable; urgency=low

  * Switch to dpkg-source 3.0 (quilt) format
  * debian/rules: drop the quilt patch/unpatch logic
  * patches/fix_mutable_serr_sout.diff: remove mutable keyword (Closes: #625059)
  * bump Standards-Version: 3.9.1 (no changes)
  * set debian/compat to 8
  * debian/control: removed duplicated "section" fields
  * Changed debian/sofa.desktop's category to Education;Science
  * (Closes: #594671, LP: #605497)
 -- Ubuntu Archive Auto-Sync <email address hidden> Mon, 09 May 2011 11:55:22 +0000

Changed in sofa-framework (Ubuntu):
status: Triaged → Fix Released
Vish (vish)
Changed in hundredpapercuts:
status: Fix Committed → Fix Released
Changed in sofa-framework (Debian):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.