Comment 6 for bug 555213

Tim Waugh (twaugh) wrote :

Eek!

I think that 1.1.18 has fewer bugs than 1.2.0, or even master, just because there are newer features that have had little public exposure so far.

1.2 has dropped support for PolicyKit pre-1.0, so if you are still shipping the old PolicyKit you'll need 1.1.x. In addition, 1.2 will not work correctly with cups-pk-helper < 0.0.4 when cancelling jobs.

However, since 1.1.91 there have been very few new features added, mainly bug fixes (and the check-device-ids script). It all depends on your attitude to risk. ;-)