Hidden line during install wizard

Bug #390677 reported by Yann Lossouarn on 2009-06-22
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Low
Unassigned
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

During the installation wizard from the Live CD, the screen layout hides a line : the one concerning the need to type a password on connection. The whole screen should be visible, as it's very easy to miss the scrollbar...

Yann Lossouarn (yann-lossouarn) wrote :

This could easily be a checkbox, although that might not provide enough information about the negative choice.

We could probably also curtail the password entry explanation by at least a line.

Changed in hundredpapercuts:
status: New → Confirmed
Yann Lossouarn (yann-lossouarn) wrote :

Or maybe split the screen into 2. It implies adding 1 step to the installation process, but it would also allow more "air to breathe", into this one. Maybe the computer name would be candidate to be a dedicate step ? This way everything in this step would concern the user (name, password, auto connect...).

Martin Pitt (pitti) wrote :

I just got this problem on a current lucid install with small resolution (1024x768). I saw the first two options, but the third (for ecryptfs home dir) was just hidden, and there was no indication that there were further options.

Changed in ubiquity (Ubuntu):
status: New → Triaged
Martin Pitt (pitti) wrote :

Oh, as my screenshot shows, it seems that the scrollbar was eliminated by now, so it's even less obvious.

Oliver Grawert (ogra) wrote :

i see it on a netbook omap install (1280x720 by default) and notice that the line shows up fine in english locale while its hidden in german. there are not more lines or extra linewidth in the german UI version. to me it looks more like a missing part in the german translation than a size issue.

tags: added: iso-testing
Evan (ev) wrote :

This is likely bug 568885

Vish (vish) on 2010-04-30
Changed in hundredpapercuts:
importance: Undecided → Low
status: Confirmed → Triaged
Evan (ev) wrote :

This has long since been fixed. In fact, the UI of that page has changed quite a bit since this issue was raised.

Changed in ubiquity (Ubuntu):
status: Triaged → Fix Released
Vish (vish) on 2010-12-13
Changed in hundredpapercuts:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers