In default KDE panel use Show Desktop instead of Show Dashboard widget

Bug #389747 reported by Celeste Lyn Paul
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Fix Released
Undecided
Jonathan Riddell

Bug Description

We should use the Show Desktop widget instead of Show Dashboard. The problem is that some users are confusing Show Dashboard with the Show Desktop functionality like in Windows. The widgets have similar but different functionality and it seems like more people want Show Desktop than Show Dashboard (probably because more people are familiar with the Windows function than the dashboard concept. We don’t configure multiple activities by default in Kubuntu (yet) and so the Dashboard concept hasn’t been really pushed on non-KDE-power-users yet. Having both on the panel by default is problematic because they look very similar.

Celeste Lyn Paul (seele)
tags: added: kde
tags: added: hundredpaperkuts
Celeste Lyn Paul (seele)
Changed in hundredpapercuts:
status: New → Confirmed
Celeste Lyn Paul (seele)
Changed in hundredpapercuts:
assignee: nobody → Jonathan Riddell (jr)
Revision history for this message
Jonathan Riddell (jr) wrote :

done

Changed in hundredpapercuts:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers