Missing dependency on python-zeitgeist package

Bug #1574122 reported by Lucas Capalbo Lavezzo on 2016-04-23
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Medium
Unassigned
gnome-activity-journal (Debian)
Fix Released
Unknown
gnome-activity-journal (Ubuntu)
Medium
Unassigned

Bug Description

Just installed gnome-activity-journal on Ubuntu 16.04 fresh install.
The app never opened and no error message showed up.

Running it from the console I saw a message: "ERROR: No module named zeitgeist."

I fixed it installing package python-zeitgeist from Ubuntu repositories, but it should had been installed as dependency.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: gnome-activity-journal 0.9.is.really.0.8.0-0ubuntu3
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
CurrentDesktop: Unity
Date: Sat Apr 23 18:15:31 2016
InstallationDate: Installed on 2016-04-22 (0 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
PackageArchitecture: all
SourcePackage: gnome-activity-journal
UpgradeStatus: No upgrade log present (probably fresh install)

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-activity-journal (Ubuntu):
status: New → Confirmed
Changed in gnome-activity-journal (Ubuntu):
importance: Undecided → Medium
Changed in hundredpapercuts:
status: New → Confirmed
importance: Undecided → Medium
monochromec (monochromec) wrote :

Almost one and a half years later and this is still isn't fixed?!?

It's not that this takes rocket science to address... At least we see some progress on triaging as this only took half year :-).

Changed in gnome-activity-journal (Debian):
status: Unknown → New
Changed in gnome-activity-journal (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.