synaptics refuses to run after upgrade to Xenial from Wily

Bug #1574007 reported by Václav Haisman on 2016-04-23
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Medium
Unassigned
synaptic (Ubuntu)
Medium
Unassigned

Bug Description

I am getting error message when I try to start Synaptics package manager:

E: The value 'wily' is invalid for APT::Default-Release as such a release is not available in the sources
E: _cache->open() failed, please report.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: synaptic 0.83
ProcVersionSignature: Ubuntu 4.4.0-21.37-lowlatency 4.4.6
Uname: Linux 4.4.0-21-lowlatency x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
Date: Sat Apr 23 15:15:49 2016
ExecutablePath: /usr/sbin/synaptic
InstallationDate: Installed on 2011-11-13 (1623 days ago)
InstallationMedia: Xubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
SourcePackage: synaptic
UpgradeStatus: Upgraded to xenial on 2016-04-23 (0 days ago)

Václav Haisman (vzeman79) wrote :
Gerhard Hagerer (ghagerer) wrote :

I can confirm, this happens for me too.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in synaptic (Ubuntu):
status: New → Confirmed
Changed in synaptic (Ubuntu):
importance: Undecided → Medium
Changed in hundredpapercuts:
status: New → Confirmed
importance: Undecided → Medium
Keith (dkstathem) wrote :

I believe this is the same bug I have encountered. A workaround is described at https://superuser.com/a/575754/641073
(fix the DefaultDistro setting in /root/.synaptic/synaptic.conf)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers