package kde-l10n-sr (not installed) failed to install/upgrade: trying to overwrite '/usr/share/locale/sr@ijekavianlatin/LC_SCRIPTS/ki18n5/ki18n5.js', which is also in package libkf5i18n-data 5.9.0-0ubuntu1

Bug #1447805 reported by Alex on 2015-04-23
36
This bug affects 6 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
High
Unassigned
kde-l10n-sr (Ubuntu)
High
Unassigned
ki18n (Ubuntu)
High
Unassigned

Bug Description

Problem show up on installation of krdc

ProblemType: Package
DistroRelease: Ubuntu 15.04
Package: kde-l10n-sr (not installed)
ProcVersionSignature: Ubuntu 3.19.0-15.15-generic 3.19.3
Uname: Linux 3.19.0-15-generic x86_64
ApportVersion: 2.17.2-0ubuntu1
Architecture: amd64
Date: Thu Apr 23 22:12:35 2015
DuplicateSignature: package:kde-l10n-sr:(not installed):trying to overwrite '/usr/share/locale/sr@ijekavianlatin/LC_SCRIPTS/ki18n5/ki18n5.js', which is also in package libkf5i18n-data 5.9.0-0ubuntu1
ErrorMessage: trying to overwrite '/usr/share/locale/sr@ijekavianlatin/LC_SCRIPTS/ki18n5/ki18n5.js', which is also in package libkf5i18n-data 5.9.0-0ubuntu1
InstallationDate: Installed on 2015-04-23 (0 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Release amd64 (20150422)
RelatedPackageVersions:
 dpkg 1.17.25ubuntu1
 apt 1.0.9.7ubuntu4
SourcePackage: kde-l10n-sr
Title: package kde-l10n-sr (not installed) failed to install/upgrade: trying to overwrite '/usr/share/locale/sr@ijekavianlatin/LC_SCRIPTS/ki18n5/ki18n5.js', which is also in package libkf5i18n-data 5.9.0-0ubuntu1
UpgradeStatus: No upgrade log present (probably fresh install)

Alex (bigtaso) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in kde-l10n-sr (Ubuntu):
status: New → Confirmed
Pependos (verdna2008) wrote :

The same thing with the kde-l10n-ru.

Changed in hundredpapercuts:
status: New → Confirmed
Changed in kde-l10n-sr (Ubuntu):
importance: Undecided → High
Changed in hundredpapercuts:
importance: Undecided → High
Alex (kaa-u) wrote :

This same error when updating the package kde-l10n-ru

trying to overwrite «/usr/share/locale/ru/LC_SCRIPTS/ki18n5/ki18n5.js», which is also in package libkf5i18n-data 5.9.0-0ubuntu1

Dmitry K. (argus-ua) wrote :

Same error with kde-l10n-uk

trying to overwrite '/usr/share/locale/uk/LC_SCRIPTS/ki18n5/ki18n5.js', which is also in package libkf5i18n-data 5.9.0-0ubuntu1

Anton Maminov (mamantoha) wrote :

same error with libkf5i18n-data and kde-l10n-uk

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ki18n (Ubuntu):
status: New → Confirmed
Changed in ki18n (Ubuntu):
importance: Undecided → High
sreten (sretenk123) on 2016-01-14
Changed in hundredpapercuts:
status: Confirmed → Fix Committed
Changed in kde-l10n-sr (Ubuntu):
status: Confirmed → Fix Released
Changed in ki18n (Ubuntu):
status: Confirmed → In Progress
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers