standard misspelled in lxsession-default-apps

Bug #1404723 reported by Lyn Perrine on 2014-12-21
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Medium
Unassigned
lxsession (Ubuntu)
Medium
Walter Lapchynski

Bug Description

To reproduce in the lxde menu go to prefrences Default apps for lxsession then the window will open. On the left side of the window click the tab for core applications scroll down until you find A11y and press the question mark button which is the second button from the left. A tooltip will popup saying "Managing support for accessiblity. Standart option are gnome, for standart gnome support. "

lxsession:
  Installed: 0.4.9.2+git20140410-0ubuntu3
  Candidate: 0.4.9.2+git20140410-0ubuntu3
  Version table:
 *** 0.4.9.2+git20140410-0ubuntu3 0
        500 http://us.archive.ubuntu.com/ubuntu/ vivid/universe amd64 Packages
        100 /var/lib/dpkg/status
Description: Ubuntu Vivid Vervet (development branch)
Release: 15.04

I expecte this to explain the standard options for acessability not the standart which is a small typo but this should be easy enough to fix.

ProblemType: Bug
DistroRelease: Ubuntu 15.04
Package: lxsession-default-apps 0.4.9.2+git20140410-0ubuntu3
ProcVersionSignature: Ubuntu 3.16.0-28.38-generic 3.16.7-ckt1
Uname: Linux 3.16.0-28-generic x86_64
ApportVersion: 2.15.1-0ubuntu1
Architecture: amd64
CurrentDesktop: LXDE
Date: Sun Dec 21 12:23:28 2014
InstallationDate: Installed on 2014-09-30 (81 days ago)
InstallationMedia: Lubuntu 14.10 "Utopic Unicorn" - Alpha amd64 (20140930)
SourcePackage: lxsession
UpgradeStatus: Upgraded to vivid on 2014-12-12 (8 days ago)

Lyn Perrine (walterorlin) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in lxsession (Ubuntu):
status: New → Confirmed
Dave Kokandy (drkokandy) wrote :
Changed in lxsession (Ubuntu):
importance: Undecided → Medium
Changed in hundredpapercuts:
importance: Undecided → Medium
status: New → Confirmed
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1404723

tags: added: iso-testing
Walter Lapchynski (wxl) wrote :

I'm kind of confused about the current workflow for upstream LXDE. I wasn't sure where to file the bug since the Sourceforge tracker doesn't house the code anymore and Github is a mirror. Still, a pull request has been submitted: https://github.com/lxde/lxsession/pull/4

Changed in lxsession (Ubuntu):
assignee: nobody → Walter Lapchynski (wxl)
status: Confirmed → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers