Ubuntu Installer Application does not display channel chooser on CM 10.2

Bug #1262610 reported by John McAleely on 2013-12-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
The Humpolec project
Wishlist
Unassigned

Bug Description

Following the instructions supplied by AK for installation, I reached the stage where the ubuntu installer is launched.

The application does not present a picker for channels, and appears not to have rendered correctly (screenshot to follow).

Android version: cm-10.2.0-mako.zip, which is the 'stable' release for CM at this time.

Looks like it is Android 4.3.1, and I'm running on a Nexus 4.

John McAleely (john.mcaleely) wrote :

Chatting to Ondrej, this behaviour is apparently correct. The mystery purple box is rendered correctly, and is not a channel picker.

The install ubuntu button is grey because my theme (stock CM) chooses that for active buttons. When I pressed the button, the install worked.

So I think the bug (if any) is that the button is poorly named. 'Choose channel' would be clearer than 'Install Ubuntu' at this point in the workflow, IMHO.

John McAleely (john.mcaleely) wrote :

Initial screen presented on CM 10.2

information type: Embargoed → Public
Rex Tsai (chihchun) on 2013-12-24
Changed in humpolec:
importance: Undecided → Wishlist
status: New → Fix Committed
tags: added: androidapp
Rex Tsai (chihchun) on 2014-01-03
Changed in humpolec:
milestone: none → m6-update
Changed in humpolec:
status: Fix Committed → Confirmed
status: Confirmed → Fix Committed
Changed in humpolec:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers