File > Close icon looks odd in Firefox and Thunderbird

Reported by Andreas Nilsson on 2009-06-11
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Undecided
Unassigned
human-icon-theme
Undecided
Unassigned

Bug Description

Originated in https://bugzilla.mozilla.org/show_bug.cgi?id=426930

Apparently the 12x12 icon gets picked up in the File menu, and if I recall correctly, the only reason for shipping those sizes is that they were used by the old Notification bubbles, that are no longer used.

Getting rid of the 8x8 and 12x12 in the index.theme file and using the attached file makes things normal again.

Related branches

Andreas Nilsson (andreasn) wrote :
Andreas Nilsson (andreasn) wrote :
Andreas Nilsson (andreasn) wrote :
Rodney Dawes (dobey) wrote :

I think the correct fix here is to rename the gtk-close to window-close, and move it to actions, and then update the index.theme to have the order reversed for Directories=, so that the small sizes are listed last. I don't know why, but the order seems to matter in some cases. :-/

Kenneth Wimer (kwwii) on 2009-06-22
Changed in hundredpapercuts:
assignee: nobody → Kenneth Wimer (kwwii)
status: New → Triaged
Kenneth Wimer (kwwii) wrote :

oops, forgot to set this after commiting the new human icon theme package

Changed in hundredpapercuts:
status: Triaged → Fix Committed
Changed in human-icon-theme:
status: New → Fix Committed
Michael Rooney (mrooney) wrote :

Thanks kwwii! Has this landed in Karmic that the status should be adjusted, or is it still just in the branch?

Andrew (and471) wrote :

With gnome now not using icons on menus, the icon is now not display, setting status in in progress

Changed in hundredpapercuts:
status: Fix Committed → Confirmed
status: Confirmed → In Progress
Vish (vish) wrote :

Fix released, as the default icon theme is now , Humanity icon theme , there seems to be no such problem now. Kindly reopen the bug if you notice the bug still exists.

Changed in hundredpapercuts:
assignee: Kenneth Wimer (kwwii) → nobody
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers