too low contrast in checkboxes of update manager

Bug #477686 reported by Yves Debongnie
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Low
Unassigned
human-gtk-theme (obsolete)
Undecided
Unassigned
human-theme (Ubuntu)
Undecided
Unassigned

Bug Description

In Karmic Koala default color theme, update manager's checkboxes are dark. As the "checked" marks are dark also, it is really hard to tell whether a checkbox is checked or not.

How to reproduce :
1) Have karmic koala not up-to-date, with two updates to be installed and the default color theme
2) Open the update manager
3) Look at the checkboxes. The checkbox of the highlighted update has good colors, but all the other have a dark mark on a dark background. I could not tell these were checked until I paid really, really close attention.

Expected behaviour : it ishould be instantly clear whether a box is checked or not, through good contrast between the mark and the box.

Revision history for this message
Omer Akram (om26er) wrote :

+1 Yves Debongnie

Revision history for this message
Vish (vish) wrote :

This bug has been fixed in the new light-themes

Changed in hundredpapercuts:
importance: Undecided → Low
status: New → Fix Released
Revision history for this message
David Siegel (djsiegel-deactivatedaccount) wrote :

Does anyone have a screenshot of the problem? I'm not sure if it deserves to be considered a paper cut.

Changed in hundredpapercuts:
status: Fix Released → Incomplete
Revision history for this message
Vish (vish) wrote :

Kindly attach screenshots of the problem

Changed in human-theme (Ubuntu):
status: New → Incomplete
Changed in human-gtk-theme:
status: New → Incomplete
Revision history for this message
Vish (vish) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.
We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future.
To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New".

Changed in human-theme (Ubuntu):
status: Incomplete → Invalid
Changed in human-gtk-theme:
status: Incomplete → Invalid
Changed in hundredpapercuts:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers