Hugin - Panorama Tools GUI

Enblend error: Mask is entirely black, but white image was not identified as redundant

Reported by Gerry Hunter on 2011-05-01

This bug report was converted into a question: question #163580: Enblend error: Mask is entirely black, but white image was not identified as redundant.

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Hugin
Undecided
Unassigned

Bug Description

I have a log file of the incident that I will submit.

Gerry Hunter (gerry-hunter) wrote :
Gerry Hunter (gerry-hunter) wrote :

I am experienced in computers, but new to macs, and a complete novice in photo handling. Sorry I can't give much insight, but I did save the log file.

Bruno Postle (brunopostle) wrote :

Hi, this is a known occasional bug with enblend, there are some workarounds listed in the FAQ: http://wiki.panotools.org/Hugin_FAQ#Enblend_error:_Mask_is_entirely_black.2C_but_white_image_was_not_identified_as_redundant

Hope this helps.

Gerry Hunter (gerry-hunter) wrote :

Yes indeed, the fix worked perfectly. Thank you. There was a comment in the linked FAQ that perhaps using the --fine-mask slowed things down. Perhaps it does, but I was on a MacBook Pro with 8Gb memory, so I really didn't notice.

FYI: SInce I thought it might be me, I tried the same task on Windows 7 32 bit (I run Parallels on my Mac) and got the same error, and the same fix was effective there, too.

Thanks for the help!

Yuv (yuv) wrote :
summary: - Stitching Fails - Step 3 of Assistant
+ Enblend error: Mask is entirely black, but white image was not
+ identified as redundant
Changed in hugin:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments