Hugin - Panorama Tools GUI

Plane overview is wrong if opening fast preview window the first time

Reported by tmodes on 2011-02-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Hugin
Critical
Unassigned

Bug Description

The plane overview is wrong if the fast preview window is opened the first time.

To reproduce: Open project, open Fast preview window -> open overview -> change to plane overview -> the plane overview is wrong, now change projection and change projection back to original one -> plane overview is now okay.

This does not happen if an other project was loaded before (with fast preview opened).

Yuv (yuv) on 2011-03-20
Changed in hugin:
importance: Undecided → Critical
status: New → Triaged
zarl (carl-einem) wrote :

Does "plane overview" stand for "Mosaic plane" mode in the new Overview area of the Fast Preview window?

I just try to translate the current release notes into German and I'm not sure what "Plane overview is wrong if opening fast preview window the first time" really is about since this bug description contains no screenshots.

zarl (carl-einem) wrote :

Just for info I translated "Plane overview is wrong if opening fast preview window the first time" as "Die Übersicht wird falsch dargestellt, wenn das Schnelle Vorschau-Fenster zum ersten Mal geöffnet wird" - hope this reflects the actual problem correctly.

tmodes (tmodes) wrote :

Fixed in changeset e7bbec04b4c6

Changed in hugin:
milestone: none → 2011.2rc5
status: Triaged → Fix Committed
tmodes (tmodes) on 2011-09-18
Changed in hugin:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers