Exposure settings not saved

Bug #679080 reported by pachner on 2009-01-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Hugin
Low
Unassigned

Bug Description

I alter some settings in the optimize tab and in the exposure tab and save the project in a pto file. I close hugin and start it newly. When I load the project, my optimizer settings are loaded, but the exposure settings are back to defaults.

Gerry Patterson (gpatters) wrote :

I think this is referring to the actual setup of the exposure optimizer screen. Right now they are not restored as they are for the geometric optimizer tab.

rew (r-e-wolff) wrote :

Confirmed in Mercurial version of 24 nov 2010.

Changed in hugin:
status: New → Triaged
importance: Medium → High
rew (r-e-wolff) wrote :

Severity set to "high" because it causes "data loss". People expect to be able to set things, save, and then continue later on. (the information lost is only numimages *2 bits, so it is not VERY much....)

tmodes (tmodes) on 2010-11-25
Changed in hugin:
importance: High → Low
rew (r-e-wolff) on 2010-12-24
Changed in hugin:
status: Triaged → Confirmed
tags: added: optimizer save settings
tmodes (tmodes) wrote :

Fixed in new gui.

Changed in hugin:
status: Confirmed → Fix Committed
tmodes (tmodes) on 2013-03-05
Changed in hugin:
milestone: none → 2013.0beta1
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers