Hugin won't start up. Error message on startup.

Bug #1734956 reported by James E (Jim) Harrison on 2017-11-28

This bug report will be marked for expiration in 44 days if no further activity occurs. (find out why)

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Hugin
Undecided
Unassigned

Bug Description

Please see the attachment (print screen) for error message.

Tried to also add/send the hugin.dmp and hugin.xml files, but this system only allows one attachment, the print screen.

Lastest Hugin verion (created 6/17/2017). Worked fine for 2 days, then this error message.

Tried rebooting, removing Hugin & reinstalling, didn't help. Thanks!!

My system: Dell Inspiron 3847
Windows Home
Version 1703
OS Build 15063.729
Intel Core 15-4460
64-bit

Please let me know what additional information you need.
Thanks!

tmodes (tmodes) wrote :

You can add several attachment, not at once - but one by one.

But first see thread https://groups.google.com/forum/#!topic/hugin-ptx/YNitUtLfGj0 and try solution proposed there.

Changed in hugin:
status: New → Incomplete

Thank you tmodes! The 'remove_fast_preview_setting.reg' worked.
Much appreciated!!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers