Hugin crashes at startup

Bug #1714441 reported by Jacques Lauber on 2017-09-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Hugin
Undecided
Unassigned

Bug Description

On startup there is a debug report warning then it crashes and there is a system report (see attachments)

Thanks for any help!

Jacques Lauber (jack1820) wrote :
Jacques Lauber (jack1820) wrote :
Jacques Lauber (jack1820) wrote :
description: updated
Jacques Lauber (jack1820) wrote :

This issue appeared when using Hugin and clicking somewhere but I don't remember where exactly. Probably a bug, but it has been solved by deleting the prefs. Thanks a lot!

tmodes (tmodes) wrote :

If it can't reproduced and it is not clear what exactly cause the crash, I'm closing the ticket. If you have more information you can reopen the ticket.

Changed in hugin:
status: New → Won't Fix
Charles Renard (g00pil) wrote :

Hello,I have the same problem.
I have uninstalled Hugin and reinstalled the program but the same problem persists.
I am using Mac OS Sierra 10.12.6

Please help... don't know what to do...
Thanks.

Charles Renard (g00pil) wrote :

I tried downloading previous versions of Hugin but it's still the same problem, it crashes on start. I have uninstalled and restarted the computer then re-installed but still the same problem. I cannot locate the hugin.xml file I don't know what to do...

Charles Renard (g00pil) wrote :

I have downloaded the 2018 version and the problem is not there anymore. All previous versions I tired (2011, 2014, 2017) had the problem for me, 2018 works just fine.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers